logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
teksigns  
#1 Posted : Wednesday, February 17, 2016 1:23:12 AM(UTC)
teksigns


Rank: Advanced Member

Medals: Bug Buster Level Two: Bugs are more afraid of you than you are of them...ScreenConnect Advisor: Focus Group MemberLevel 2: Lent a Helping Hand! 10 Thanks!

Joined: 6/20/2011(UTC)
Posts: 457
United States
Location: Salisbury, NC (Aka: Gurusonwheels)

Thanks: 17 times
Was thanked: 15 time(s) in 14 post(s)
blank screen on windows 10 unattended after 5.6.10387.5886 upgrade.

when i try to connect to a workstation running
Windows 10 Pro

that has screenconnect 5.6.10387.5886 unattended installed .
i get a Black screen .


however the screenshot thumbnail preview shows screen ok...

Edited by user Wednesday, February 17, 2016 1:24:32 AM(UTC)  | Reason: Not specified

teksigns  
#2 Posted : Wednesday, February 17, 2016 2:46:54 AM(UTC)
teksigns


Rank: Advanced Member

Medals: Bug Buster Level Two: Bugs are more afraid of you than you are of them...ScreenConnect Advisor: Focus Group MemberLevel 2: Lent a Helping Hand! 10 Thanks!

Joined: 6/20/2011(UTC)
Posts: 457
United States
Location: Salisbury, NC (Aka: Gurusonwheels)

Thanks: 17 times
Was thanked: 15 time(s) in 14 post(s)
more info :

windows 10 version : 10.0.14257

Reid  
#3 Posted : Monday, February 22, 2016 5:00:17 PM(UTC)
Reid


Rank: Administration

Medals: Level 2: Lent a Helping Hand! 10 Thanks!

Joined: 4/22/2010(UTC)
Posts: 475
Location: NC

Was thanked: 17 time(s) in 15 post(s)
Thanks for reporting this. This appears to be an issue that we are investigating with that version of Windows 10 (Windows 10 Insider Preview Build 14257).
ScreenConnect Team
teksigns  
#4 Posted : Monday, February 22, 2016 6:38:09 PM(UTC)
teksigns


Rank: Advanced Member

Medals: Bug Buster Level Two: Bugs are more afraid of you than you are of them...ScreenConnect Advisor: Focus Group MemberLevel 2: Lent a Helping Hand! 10 Thanks!

Joined: 6/20/2011(UTC)
Posts: 457
United States
Location: Salisbury, NC (Aka: Gurusonwheels)

Thanks: 17 times
Was thanked: 15 time(s) in 14 post(s)
14267 just released and still an issue .
techpatriot  
#5 Posted : Thursday, March 17, 2016 3:21:09 AM(UTC)
techpatriot


Rank: Newbie

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 5/20/2015(UTC)
Posts: 8
United States

Was thanked: 2 time(s) in 2 post(s)
I've been having trouble too going several versions back with Windows 10 as well as old versions of ScreenConnect. I upgraded ScreenConnect to 5.6.10530.5913 this evening on the host and client. My guest is running Windows 10 b14279. Upgrading did not fix the problem and was still getting blank/black host screens.

However, for the heck of it, I tried turning ON - BLANK GUEST MONITOR and the guest screen finally came in to view! I'm running two monitors on the guest and both appeared.

UNblanking the guest monitor caused the host screen to "freeze", where the host view wasn't updating. Blanking the guest monitor brought the view back to the host again.

thanks 1 user thanked techpatriot for this useful post.
BobSolf on 4/7/2016(UTC)
Scott  
#6 Posted : Thursday, March 17, 2016 4:54:33 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
Just to be certain, is the Windows 10 Guest machine running the latest client software? You can right-click on it on the Host page and push a Reinstall to propagate the current server version.
ScreenConnect Team
techpatriot  
#7 Posted : Thursday, March 17, 2016 5:35:43 PM(UTC)
techpatriot


Rank: Newbie

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 5/20/2015(UTC)
Posts: 8
United States

Was thanked: 2 time(s) in 2 post(s)
Correct, I had pushed the new version to the client and verified it was installed via "Programs and Features". Rebooted as well.
teksigns  
#8 Posted : Tuesday, March 22, 2016 9:02:58 PM(UTC)
teksigns


Rank: Advanced Member

Medals: Bug Buster Level Two: Bugs are more afraid of you than you are of them...ScreenConnect Advisor: Focus Group MemberLevel 2: Lent a Helping Hand! 10 Thanks!

Joined: 6/20/2011(UTC)
Posts: 457
United States
Location: Salisbury, NC (Aka: Gurusonwheels)

Thanks: 17 times
Was thanked: 15 time(s) in 14 post(s)
Originally Posted by: techpatriot Go to Quoted Post
I've been having trouble too going several versions back with Windows 10 as well as old versions of ScreenConnect. I upgraded ScreenConnect to 5.6.10530.5913 this evening on the host and client. My guest is running Windows 10 b14279. Upgrading did not fix the problem and was still getting blank/black host screens.

However, for the heck of it, I tried turning ON - BLANK GUEST MONITOR and the guest screen finally came in to view! I'm running two monitors on the guest and both appeared.

UNblanking the guest monitor caused the host screen to "freeze", where the host view wasn't updating. Blanking the guest monitor brought the view back to the host again.




i have verified the exact same issue when trying to connect to a machine
running Windows 10 Pro Insider Preview (10.0.14291) and unattended install of screen connect
latest 5.6 version .


if i click blank screen

the screen shows up to me .
if i unblank the screen disappears .



teksigns  
#9 Posted : Tuesday, March 29, 2016 6:05:30 PM(UTC)
teksigns


Rank: Advanced Member

Medals: Bug Buster Level Two: Bugs are more afraid of you than you are of them...ScreenConnect Advisor: Focus Group MemberLevel 2: Lent a Helping Hand! 10 Thanks!

Joined: 6/20/2011(UTC)
Posts: 457
United States
Location: Salisbury, NC (Aka: Gurusonwheels)

Thanks: 17 times
Was thanked: 15 time(s) in 14 post(s)
anyone got a fix for this ?
teksigns  
#10 Posted : Wednesday, April 6, 2016 12:27:02 PM(UTC)
teksigns


Rank: Advanced Member

Medals: Bug Buster Level Two: Bugs are more afraid of you than you are of them...ScreenConnect Advisor: Focus Group MemberLevel 2: Lent a Helping Hand! 10 Thanks!

Joined: 6/20/2011(UTC)
Posts: 457
United States
Location: Salisbury, NC (Aka: Gurusonwheels)

Thanks: 17 times
Was thanked: 15 time(s) in 14 post(s)
Latest windows 10 build 14295 still has problem . looks like this is a problem that screen connect is going to have to fix .
seems windows 10 has changed the way screen connect handles blank screen .

if i login i can only see a black screen on the technicians pc . if i click the blank users screen
the technicians screen starts showing the guest desktop .

when i uncheck blank screen

the technician view of the guest desktop goes black again !
morles  
#11 Posted : Monday, April 11, 2016 8:52:51 AM(UTC)
morles


Rank: Newbie

Joined: 4/11/2016(UTC)
Posts: 2
Australia
Location: Aus

Yes, this is definitely the case with all my Windows 10 machines on Insider Preview. Still a problem build 14316.

it's pretty frustrating, but i also fear its a nasty problem that screenconnect will have to fix.

i will be pushing my production screenconnect to pre-release when this is fixed. first time i've ever done that...

good luck screenconnect!
morles  
#12 Posted : Thursday, April 14, 2016 5:26:43 AM(UTC)
morles


Rank: Newbie

Joined: 4/11/2016(UTC)
Posts: 2
Australia
Location: Aus

Originally Posted by: teksigns Go to Quoted Post
if i login i can only see a black screen on the technicians pc . if i click the blank users screen
the technicians screen starts showing the guest desktop .


this is a nice workaround if you dont need to share the screen, but still fails on multi-display setups. it will only show 1x of the guests screen - seemingly random choice.

this issue is getting a bit critical for me. hope there is an update soon...
Scott  
#13 Posted : Wednesday, May 4, 2016 1:09:18 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
We've implemented a workaround for this issue in 5.6.10711, the notes can be found here.
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.