logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
tomlaf  
#1 Posted : Friday, January 29, 2016 10:20:51 PM(UTC)
tomlaf


Rank: Member

Medals: ScreenConnect Advisor: Focus Group Member

Joined: 10/28/2015(UTC)
Posts: 42
Canada
Location: Sherbrooke

Was thanked: 1 time(s) in 1 post(s)
When you use the extension Edit App.Config Settings, the current setting are not loaded on activation of the editor, this is a pain as you have to reselect current setting and make sur before doing any change.
The Extension should, like the Web.Config, load the current value so we could concentrate on change and been able to review current setting.

Good day

teksigns  
#2 Posted : Saturday, January 30, 2016 12:45:50 AM(UTC)
teksigns


Rank: Advanced Member

Medals: Bug Buster Level Two: Bugs are more afraid of you than you are of them...ScreenConnect Advisor: Focus Group MemberLevel 2: Lent a Helping Hand! 10 Thanks!

Joined: 6/20/2011(UTC)
Posts: 457
United States
Location: Salisbury, NC (Aka: Gurusonwheels)

Thanks: 17 times
Was thanked: 15 time(s) in 14 post(s)
i have noticed same bug .
keiffers  
#3 Posted : Monday, February 1, 2016 12:48:00 PM(UTC)
keiffers


Rank: Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 10/15/2012(UTC)
Posts: 21
Location: Columbus, Ohio

Was thanked: 2 time(s) in 1 post(s)
I have found that it only seems to load the configuration correctly if using Chrome as the browser. I wish it worked on all browsers.
Alexander  
#4 Posted : Tuesday, February 16, 2016 4:20:54 PM(UTC)
Alexander


Rank: Administration

Medals: Level 3: Shirt off your back! Received 25 Thanks!

Joined: 7/23/2013(UTC)
Posts: 715
Man
Location: Raleigh, NC

Was thanked: 66 time(s) in 63 post(s)
I believe this is fixed in the latest version, 1.1.1.
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.