logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
edewsnap@microliance.com  
#1 Posted : Sunday, December 27, 2015 7:39:49 PM(UTC)
edewsnap@microliance.com


Rank: Newbie

Joined: 12/27/2015(UTC)
Posts: 1
United States
Location: Ma

I have successfully limited one user to one group. But, the user can view the connections "Access Group called "All Machines" I am f orced to use ViewSessionGroup: AccessSessionGroups in the role for this user, because when I use ViewSessionGroup: 'MyGroupName' the user is unable to log on with the following message...The requested resource requires more permissions than provided by your existing authentication. Please login to continue.

Scott  
#2 Posted : Monday, December 28, 2015 1:47:46 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
How are you testing the login for that user? Are you logging out of the Security tab and then attempting to input their credentials?

If you log out, then go to the Guest page, and then click Login and enter their credentials, does it throw the same message?
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.