logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
jrosetto  
#1 Posted : Friday, August 21, 2015 1:16:48 PM(UTC)
jrosetto


Rank: Member

Joined: 11/26/2014(UTC)
Posts: 16
United States
Location: Clearwater

Thanks: 1 times
I have had a few clients complain that the blank screen is coming up and going away quickly and nobody is logged into these systems. I checked the timeline to verify that no one was in. I believe when someone closes their session with blank screen still enabled it happends. I'm also thinking that the thumbnail preview that automatically updates is what triggers the event to occur.

I am running the latest 5.3 screenconnect version.

Does anybody else have this issue?
Any suggestions on how to fix this?

I never got the complaint on versions prior to 5.3, is there any way to roll back my installation to 5.2?

Any help or suggestions are greatly appreciated.

Thanks.

Scott  
#2 Posted : Wednesday, September 2, 2015 1:20:57 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
Sorry, I'm not entirely clear with what you mean when you say "the blank screen is coming up and going away quickly.." Are you saying their backgrounds are toggling to black and then restoring to the original?

Is their entire monitor being blanked, like what happens if you're connected and Blank the Guest's Monitor (although I understand that no one is connected).
ScreenConnect Team
jrosetto  
#3 Posted : Wednesday, September 2, 2015 1:29:50 PM(UTC)
jrosetto


Rank: Member

Joined: 11/26/2014(UTC)
Posts: 16
United States
Location: Clearwater

Thanks: 1 times
Originally Posted by: Scott Go to Quoted Post
Sorry, I'm not entirely clear with what you mean when you say "the blank screen is coming up and going away quickly.." Are you saying their backgrounds are toggling to black and then restoring to the original?

Is their entire monitor being blanked, like what happens if you're connected and Blank the Guest's Monitor (although I understand that no one is connected).


Yes the entire screen is blanked for a split second repeatedly. To make the issue go away they have to reboot their machines. I have rolled back my install to 5.2 and the problem went away so it definitely has something to do with 5.3.
scremote  
#4 Posted : Wednesday, September 2, 2015 4:59:01 PM(UTC)
scremote


Rank: Member

Joined: 7/17/2015(UTC)
Posts: 12
Canada

Thanks: 1 times
I HAVE seen this for self-hosted! But not for awhile (and I have not changed my install)
It is quite random and hard to catch as it depends on someone else seeing it and actually speaking up.
When I first saw it I thought it was something else.

But the Screen Blank is an important feature and really, really needs to be revamped!

I think there may be other posts related for items such as menus showing when blanked like Start menu actions, context menus and even other items depending on how they are presented. Also sometimes where the blank screen is chosen but the client screen does not blank among other issues.

But today, I also have found that the Screen Blank feature interferes with Firefox menus! I actually thought there was a browser problem with v39 on a system so I updated to the latest v40.x.x but had the same issue. I disabled the Screen Blank and FF menus worked fine (this is the tool bar that you would click on to show downloads, and the graphic menu - not the text menu you activate with ALT). Turned Screen Blank back on and the menu would not work again. Off - OK etc. Pretty "reliable".

Also - after a reboot - or even a log off/on - if the screen is blanked before you do so, it will reboot with the host screen showing the blanked client screen message. Simple fix is to turn off the feature and then re-enable.

I would suggest that the feature be much more secure, even perhaps to the point of not allowing the user to use Ctrl+Alt+Del if that is what is problematic for all of the "side-issues".

Hope this gets fixed.
I know there are always lots of things to look at but this really needs to be a secure option.
If the screen is set to be blank - it really needs to stay that way. I for one, cannot be guessing.

ScreenConnect is awesome overall but this is a weak point.

All the Best!
Reid  
#5 Posted : Tuesday, September 8, 2015 3:15:38 PM(UTC)
Reid


Rank: Administration

Medals: Level 2: Lent a Helping Hand! 10 Thanks!

Joined: 4/22/2010(UTC)
Posts: 475
Location: NC

Was thanked: 17 time(s) in 15 post(s)
I was able to replicate the issue with the Firefox menus; it appears that this is related to a registered issue that the Blank Screen feature has with Layered Windows. While that issue is registered, I am afraid that I don't have an ETA on its resolution. There was just a fix added in v5.4 to reset monitor blanking and input blocking once the last host disconnects.

That said, I still have not seen nor heard of the problem that jrosetto is reporting.
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.