logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Papagiglio  
#1 Posted : Wednesday, July 29, 2015 4:02:19 PM(UTC)
Papagiglio


Rank: Newbie

Joined: 7/29/2015(UTC)
Posts: 10
United States
Location: Iowa

Thanks: 4 times
issue: 5.3 - Blank Screen Option not reset on host - screen blank without connection

description: remote host running 5.3 - I was connected the day before and had the screen blank option ON. forgot to disable it when done working on client.
next day, went to office, using PC and screen went blank with logo.

work around: used app on phone to connect to PC and disabled the blank screen option. disconnected and went on with life.

Low priority.

Scott  
#2 Posted : Wednesday, July 29, 2015 4:03:21 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
This is currently known and the development team is investigating a fix. I don't have an exact ETA, but we're working towards it.
ScreenConnect Team
thanks 1 user thanked Scott for this useful post.
Papagiglio on 7/29/2015(UTC)
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.