logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
monkeybike  
#1 Posted : Wednesday, June 3, 2015 9:57:33 PM(UTC)
monkeybike


Rank: Newbie

Joined: 6/3/2015(UTC)
Posts: 1
United Kingdom

hi,

I am sure this must be easy but can't find answer and tried a few guesses maybe badly.

All I am trying to do is add computers into group session based on the Organisation Name.

But wanted to use a wildcard. So say all computers in organisation is called company go into one group and need for Wild card was to put them in the same group if they start with that name as well. I.e Company - Sales

So was trying CustomProperty1 = "Company*"

But it doesn't work

Richy

Scott  
#2 Posted : Thursday, June 4, 2015 1:11:20 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
You're correct in your usage there's just two syntax issues. Since we're using a wildcard, it's not really a direct comparison so we have to use a similar comparison of LIKE. Also, session group filters use single quotes. Using your example above, the correct wildcard session group filter is:

Code:

CustomProperty1 LIKE 'Company*'
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.