logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
lyeoman  
#1 Posted : Friday, April 10, 2015 1:33:46 PM(UTC)
lyeoman


Rank: Member

Joined: 12/9/2014(UTC)
Posts: 24
Man
United States
Location: 60193

Thanks: 63 times
versions before 5.2.8694.5556 I never had a problem with creating a meeting and allowing remote users to connect...
now that we are 5.2.8694.5556... meet : the remote side has not been able to connect.

I finally got it fixed...but...
about 2hrs waisted trying to fix it.. I did a uninstall of the software, deleted screen connect directories etc... to get a fresh install of the meeting software...
then my remote quest sent me the virus scanner issue...
they sent me this error: SonicWALL Gateway Anti-Virus Service. Name: MalAgent.H_2339
what I did was exclude the screenconnect server IP address from any gateway virus scan and then turned off the: MalAgent.H_2339

just feeding the info to help others.

Regards,
Lee Yeoman
Manager, Information Technology

Scott  
#2 Posted : Friday, April 10, 2015 2:36:04 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
I'm guessing they were trying to join the session from Chrome? I'm not entirely sure if it's a Sonicwall bug, but they should be able to join through a different browser.

We've reached out to SonicWall to get the issue fixed, but it seems to be a slow process.
ScreenConnect Team
lyeoman  
#3 Posted : Friday, April 10, 2015 2:52:00 PM(UTC)
lyeoman


Rank: Member

Joined: 12/9/2014(UTC)
Posts: 24
Man
United States
Location: 60193

Thanks: 63 times
the user was doing a fresh download of the exe in order to join the meeting.. tried with IE, CHROME etc... etc...
the SonicWall triggered a virus on the file and blocked it so the user was not able to download and run - NO meeting.
I had to allow traffic in firewall gateway virus scanner- so that the exe could be downloaded.

I will need to know when its fixed between screenconnect and SonicWall - so I can close up the firewall again.

again - this post is just to inform others.

Regards,
Lee Yeoman
Manager, Information Technology
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.