logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
garymanning  
#1 Posted : Thursday, February 26, 2015 10:00:44 PM(UTC)
garymanning


Rank: Newbie

Medals: ScreenConnect Advisor: Focus Group Member

Joined: 2/26/2015(UTC)
Posts: 5
Australia
Location: ycw

great program. love the idea of remote printing to local. the only reason on some sites i still RDP. but.... on the several systems i have tested so far. all works fine win7 to win7. but with win10 to win7 no printers are populated in the remote machines printer folder win7 to win10 works fine though. not sure where to look for a error message..... i will check win8.1 to 7 tonight.

can i test further or give some more info please let me know.

gary manning

Edited by user Thursday, February 26, 2015 10:06:38 PM(UTC)  | Reason: Not specified

Jake  
#2 Posted : Friday, February 27, 2015 12:54:41 AM(UTC)
Jake


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 4/9/2010(UTC)
Posts: 2,061

Thanks: 1 times
Was thanked: 393 time(s) in 188 post(s)
Could be the OS. Could be the printers. A lot has to happen for this to work right. You should contact support.
ScreenConnect Team
Jake  
#3 Posted : Friday, February 27, 2015 5:02:10 PM(UTC)
Jake


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 4/9/2010(UTC)
Posts: 2,061

Thanks: 1 times
Was thanked: 393 time(s) in 188 post(s)
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.