logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
VorlonShadow  
#1 Posted : Wednesday, June 29, 2011 8:58:46 AM(UTC)
VorlonShadow


Rank: Member

Joined: 4/27/2011(UTC)
Posts: 19
Location: Winter Haven, FL

Thanks: 1 times
I'm trying the android client for the first time. I've create a "Installer" (not sure what you call that) session. I have installed it on my lap top so I can always connect to it remotely. I then brought up our Screen Connect site on my Droid X2 phone, and the first time I accessed it, it said I needed to click Cancel to install the Android app, so I did. It appears to have installed, so I went back in and clicked the Join button in the Unattended Sessions list and I get the following error:

"Web page not available. The Web page at relay://{my IP}:8041/{some long string of characters & numbers} might be temporarily down...."

I have checked, and I am forwarding port 8041 to the server, and I've checked the firewall on the server and I am allowing port 8041. Are there some other settings I need to check and change?

Jesse

bigdessert  
#2 Posted : Wednesday, June 29, 2011 9:48:23 AM(UTC)
bigdessert


Rank: Advanced Member

Medals: ScreenConnect Advisor: Focus Group MemberLevel 3: Shirt off your back! Received 25 Thanks!

Joined: 9/13/2010(UTC)
Posts: 708
Location: Minnesota

Thanks: 1 times
Was thanked: 44 time(s) in 32 post(s)
usually this means the android screenconnect isn't really installed. Go make sure from the android market it is really installed.
VorlonShadow  
#3 Posted : Wednesday, June 29, 2011 10:05:12 AM(UTC)
VorlonShadow


Rank: Member

Joined: 4/27/2011(UTC)
Posts: 19
Location: Winter Haven, FL

Thanks: 1 times
That was it. I downloaded the client from the market and re-connected and it worked. A bit slow, but that's to be expected I guess.

It did seem to freeze up at one point, though, and when I closed the browser and tried to re-connect, I only got a black screen. Other than rebooting the machine, is there any way to re-run the app on the computer being connected to?

Thanks!
Jesse
Jake  
#4 Posted : Wednesday, June 29, 2011 10:41:36 AM(UTC)
Jake


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 4/9/2010(UTC)
Posts: 2,061

Thanks: 1 times
Was thanked: 393 time(s) in 188 post(s)
What version of ScreenConnect are you running? A pre-release? And is the Guest Client on that machine the same version?
ScreenConnect Team
VorlonShadow  
#5 Posted : Wednesday, June 29, 2011 11:07:03 AM(UTC)
VorlonShadow


Rank: Member

Joined: 4/27/2011(UTC)
Posts: 19
Location: Winter Haven, FL

Thanks: 1 times
Version 1.9.1045.3989 from what I can tell. Shortly after posting the message, I got it to work. I also connected to my local WiFi and it was faster. I don't know how to tell what version the guest client is. I seem to only be able to go to the Guest screen. But, I think I'm good now.

Thanks,
Jesse
Jake  
#6 Posted : Wednesday, June 29, 2011 11:59:46 AM(UTC)
Jake


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 4/9/2010(UTC)
Posts: 2,061

Thanks: 1 times
Was thanked: 393 time(s) in 188 post(s)
You can change to lower quality to make it faster over cellular networks.
ScreenConnect Team
VorlonShadow  
#7 Posted : Wednesday, June 29, 2011 12:41:17 PM(UTC)
VorlonShadow


Rank: Member

Joined: 4/27/2011(UTC)
Posts: 19
Location: Winter Haven, FL

Thanks: 1 times
Yea, that's what I did and it seems to be working. I switched it to B&W mode and it's a lot faster.
bigdessert  
#8 Posted : Wednesday, June 29, 2011 2:52:23 PM(UTC)
bigdessert


Rank: Advanced Member

Medals: ScreenConnect Advisor: Focus Group MemberLevel 3: Shirt off your back! Received 25 Thanks!

Joined: 9/13/2010(UTC)
Posts: 708
Location: Minnesota

Thanks: 1 times
Was thanked: 44 time(s) in 32 post(s)
Jake if he's running 1.9 on server and client and 2.2 for android client could that cause slowness?
VorlonShadow  
#9 Posted : Wednesday, June 29, 2011 3:57:55 PM(UTC)
VorlonShadow


Rank: Member

Joined: 4/27/2011(UTC)
Posts: 19
Location: Winter Haven, FL

Thanks: 1 times
How can I tell the version of the client or the guest? On my Android, when I go to my apps, I don't see ScreenConnect anywhere. I see the guest on my Windows PC, but when I right-click, all I can do is go to Status, which doesn't tell me what version.

BTW, speaking of the guest, when I go to status, I notice that the Time Connected continues to display, even though I'm really not connected right now.

Jesse
bigdessert  
#10 Posted : Wednesday, June 29, 2011 5:12:21 PM(UTC)
bigdessert


Rank: Advanced Member

Medals: ScreenConnect Advisor: Focus Group MemberLevel 3: Shirt off your back! Received 25 Thanks!

Joined: 9/13/2010(UTC)
Posts: 708
Location: Minnesota

Thanks: 1 times
Was thanked: 44 time(s) in 32 post(s)
VorlonShadow wrote:
How can I tell the version of the client or the guest? On my Android, when I go to my apps, I don't see ScreenConnect anywhere. I see the guest on my Windows PC, but when I right-click, all I can do is go to Status, which doesn't tell me what version.

BTW, speaking of the guest, when I go to status, I notice that the Time Connected continues to display, even though I'm really not connected right now.

Jesse



Android there really isn't a way that I am aware of.

For 2.1 and earlier the only way to see the client version is in add remove programs or look at the version of the actual exe file.

The "time connected" means the time it has been connected to your server.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.