logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
levensailor  
#1 Posted : Monday, May 19, 2014 7:04:05 PM(UTC)
levensailor


Rank: Newbie

Joined: 5/12/2014(UTC)
Posts: 3
United States
Location: Wilmington

I was able to get the iframe embedded almost seamlessly into the site as shown:

UserPostedImage

My only problem now is that when a user enters the code and hits support, the whole iframe shows grey because the guest.aspx is blurred..

UserPostedImage

Basically because this dialog box pops up:

UserPostedImage

I’m trying to make the dialog box not come up or at least the background not be blurred so that this will look right.

Any suggestions?

levensailor  
#2 Posted : Tuesday, May 20, 2014 3:10:01 PM(UTC)
levensailor


Rank: Newbie

Joined: 5/12/2014(UTC)
Posts: 3
United States
Location: Wilmington

This is fixed. I found a method for SC.ui.hideModalDialog(); and inserted this at the end of SC.ui.createModalDialog(); It happens so fast you don't know the box pops up.
Basically user enters a code and hits submit and it launches them straight into the session.
Paul Moore  
#3 Posted : Tuesday, May 20, 2014 3:36:03 PM(UTC)
Paul Moore


Rank: Advanced Member

Medals: Level 3: Shirt off your back! Received 25 Thanks!

Joined: 9/16/2011(UTC)
Posts: 334

Thanks: 5 times
Was thanked: 70 time(s) in 44 post(s)
That's lucky, cause we can't see your screenshots :)
ScreenConnect Reporting - Collects live & historical information including session times.
http://goo.gl/nrF3e9
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.