logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
winson  
#1 Posted : Wednesday, August 11, 2010 10:47:53 PM(UTC)
winson


Rank: Newbie

Joined: 8/11/2010(UTC)
Posts: 4

I am using Windows 7 with setting up the SSL port security(according your guide options 2:bind certificate) for Web Server. It shows
"The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel." error. Just can access locally with https://192.168.0.11/Administration.aspx
other computer can't access the connections.

Service Address Status
Web Server https://192.168.0.11/ The underlying connection was closed: Could nott establish trust relationship for the SSL/TLS secure channel.
Session Manager net.pipe://localhost/scsm Running
Relay relay://0.0.0.0:8041/ Running

Thanks

fingfire@gmail.com

Jake  
#2 Posted : Thursday, August 12, 2010 10:52:27 AM(UTC)
Jake


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 4/9/2010(UTC)
Posts: 2,061

Thanks: 1 times
Was thanked: 393 time(s) in 188 post(s)
Winson,

The status of the web server will report an error unless your certificate specifies the exact name of the host (in your case 192.168.0.11), and I doubt yours does. The error in the status isn’t necessarily an issue however. When you say you can’t access it from other machines, have you configured your firewall correctly for external connections?

http://help.screenconnect.com/HOWTO-0001.ashx

Jake
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.