logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
sysadmin  
#1 Posted : Wednesday, June 1, 2011 1:11:19 PM(UTC)
sysadmin


Rank: Advanced Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 6/1/2011(UTC)
Posts: 73
Location: NYC

Thanks: 2 times
Was thanked: 1 time(s) in 1 post(s)
This is probably more related to my install of firefox or a Win 7 issue, but I've noticed that on XP with FF 3.6, when I join a session it launches on it's own. On Windows 7 w/ FF 3.6, it prompts me to download the SC executable, then I have to manually launch it. Is this a FF setting I have set somewhere or a difference between XP and Win 7 security settings, or... ?

bigdessert  
#2 Posted : Wednesday, June 1, 2011 3:26:07 PM(UTC)
bigdessert


Rank: Advanced Member

Medals: ScreenConnect Advisor: Focus Group MemberLevel 3: Shirt off your back! Received 25 Thanks!

Joined: 9/13/2010(UTC)
Posts: 708
Location: Minnesota

Thanks: 1 times
Was thanked: 44 time(s) in 32 post(s)
you probably have this extension installed on the xp but not on the windows 7 firefox

https://addons.mozilla.o...ft-net-framework-assist/

Install this extension on your windows 7 firefox and test again.
thanks 1 user thanked bigdessert for this useful post.
sysadmin on 6/1/2011(UTC)
sysadmin  
#3 Posted : Wednesday, June 1, 2011 4:04:53 PM(UTC)
sysadmin


Rank: Advanced Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 6/1/2011(UTC)
Posts: 73
Location: NYC

Thanks: 2 times
Was thanked: 1 time(s) in 1 post(s)
That was it! You've just resolved 20% of my daily aggravation.


Thanks bigdessert.
bigdessert  
#4 Posted : Wednesday, June 1, 2011 4:34:04 PM(UTC)
bigdessert


Rank: Advanced Member

Medals: ScreenConnect Advisor: Focus Group MemberLevel 3: Shirt off your back! Received 25 Thanks!

Joined: 9/13/2010(UTC)
Posts: 708
Location: Minnesota

Thanks: 1 times
Was thanked: 44 time(s) in 32 post(s)
glad to be of service!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.