logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
mjenkinson05  
#1 Posted : Thursday, November 14, 2013 11:21:27 AM(UTC)
mjenkinson05


Rank: Newbie

Joined: 11/14/2013(UTC)
Posts: 2
Location: UK

I might be really thick here, but on V3 I used to be able to rename a permanent 'Session' by reinstalling it, and it would ask me for a new name.

Since version 4, I don't seem to be able to either rename, or add/rename the 'Organisation' label.

Can someone point me in the right direction please?

ben0it28  
#2 Posted : Thursday, November 14, 2013 8:31:22 PM(UTC)
ben0it28


Rank: Advanced Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 7/29/2013(UTC)
Posts: 43
Location: Montreal

Thanks: 12 times
Was thanked: 1 time(s) in 1 post(s)
You need to chek if this is in you're rights if not add it.

EditSession: AllSessionGroups, OwnedAndUnowned

Into Admin / Security page.

I had the same problem
mjenkinson05  
#3 Posted : Friday, November 15, 2013 3:05:21 AM(UTC)
mjenkinson05


Rank: Newbie

Joined: 11/14/2013(UTC)
Posts: 2
Location: UK

Thanks ben0it28
I already had the permission, but I added it in again (so its now listed twice) and now I can change it!
I knew I wasn't going mad!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.