logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Amgeek  
#1 Posted : Monday, January 7, 2019 11:38:02 PM(UTC)
Amgeek


Rank: Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 3/25/2013(UTC)
Posts: 30
Location: Upstate NY

Thanks: 7 times
Was thanked: 2 time(s) in 2 post(s)
How do I set the Default Build Installer to default to Windows.exe instead of redhat?
Scott  
#2 Posted : Tuesday, January 8, 2019 1:24:43 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,826
United States

Thanks: 3 times
Was thanked: 348 time(s) in 300 post(s)
What version of ConnectWise Control are you using? My sandbox instance is running 6.9 and my personal instance is 6.6 yet both have the default option set to the exe method.
ScreenConnect Team
Amgeek  
#3 Posted : Wednesday, January 9, 2019 7:30:43 PM(UTC)
Amgeek


Rank: Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 3/25/2013(UTC)
Posts: 30
Location: Upstate NY

Thanks: 7 times
Was thanked: 2 time(s) in 2 post(s)
6.9.21027.6898

Sorry for the delayed reply. Did a quick reply yesterday that apparently did not work :)

Amgeek  
#4 Posted : Saturday, January 12, 2019 3:03:24 PM(UTC)
Amgeek


Rank: Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 3/25/2013(UTC)
Posts: 30
Location: Upstate NY

Thanks: 7 times
Was thanked: 2 time(s) in 2 post(s)
Perhaps I am not asking this right

Make this default to Windows.exe

How do I make the first/default choice in the build installer windows be Windows instead of Red hat?
pnakhwa  
#5 Posted : Monday, January 14, 2019 4:32:03 PM(UTC)
pnakhwa


Rank: Advanced Member

Joined: 3/7/2018(UTC)
Posts: 1
United States
Location: Raleigh

Hey, I think there could be an issue with your resource file. Can you check your resource file and confirm that the order of BuildInstallerPanel.InstallerType matches the following order:

<data name="BuildInstallerPanel.InstallerType.00.exe" xml:space="preserve">
<value>Windows (.exe)</value>
</data>
<data name="BuildInstallerPanel.InstallerType.01.msi" xml:space="preserve">
<value>Windows (.msi)</value>
</data>
<data name="BuildInstallerPanel.InstallerType.02.pkg" xml:space="preserve">
<value>Mac OS X (.pkg)</value>
</data>
<data name="BuildInstallerPanel.InstallerType.03.deb" xml:space="preserve">
<value>Debian Linux (.deb)</value>
</data>
<data name="BuildInstallerPanel.InstallerType.04.rpm" xml:space="preserve">
<value>Red Hat Linux (.rpm)</value>
</data>
<data name="BuildInstallerPanel.InstallerType.05.sh" xml:space="preserve">
<value>Mac/Linux (.sh)</value>
</data>


Or you can just send me the copy of your resource file and I can have a look at it. Another thing you can do is to check for the order of these resources on the appearance page web resources.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.