logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Scott  
#1 Posted : Tuesday, December 18, 2018 4:56:41 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
UserPostedImage

This extension creates a Url that, when invoked, automatically creates a Support session and then initiates the Guest's join process.

The intent is to reduce the number of clicks for Guests, specifically with mobile devices in mind.


UserPostedImage


How it works:

  1. From the Administration page, find the Extras Popout Panel and select the option "Auto Join Session Setup".
  2. Within the following modal you can copy out the URL and place it into other mediums. The link can be emailed, sent via SMS, embedded into a separate web application, etc.


As with any Extension please feel free to leave your feedback here.
ScreenConnect Team
thanks 3 users thanked Scott for this useful post.
Jesseb on 12/18/2018(UTC), SoCo_Systems on 12/19/2018(UTC), ebell on 12/28/2018(UTC)

Jesseb  
#2 Posted : Tuesday, December 18, 2018 7:34:52 PM(UTC)
Jesseb


Rank: Advanced Member

Medals: ScreenConnect Advisor: Focus Group MemberLevel 1: Random Act of Kindness! Received One Thanks!

Joined: 3/9/2015(UTC)
Posts: 80
United States
Location: Texas

Thanks: 15 times
Was thanked: 20 time(s) in 6 post(s)
This looks extremely handy!
shawnkhall  
#3 Posted : Wednesday, December 19, 2018 6:21:34 AM(UTC)
shawnkhall


Rank: Advanced Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 2/6/2014(UTC)
Posts: 316
Man
United States

Thanks: 6 times
Was thanked: 33 time(s) in 29 post(s)
This extension (v1.0) doesn't play well with SC installed in a subdirectory. It should be using "WebServerListernUri" instead of "window.location.origin" to build the URI. (initializer.js at line 30)

It's possible that it doesn't work with SC 6.4, too. I changed the URL to the correct path and it's still giving me an internal server error.

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.