logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Anthony Latham  
#1 Posted : Thursday, November 8, 2018 2:44:36 AM(UTC)
Anthony Latham


Rank: Guest

Joined: 4/13/2018(UTC)
Posts: 1
United States
Location: New York

Hello All,

So we have plans to put an SSL Cert on our SC Server. It is part of CWA/formally known as labtech, but the server is a standalone running ONLY Screenconnect.
Currently everything is on port 8040, but we have an SSL Cert ready and waiting. We want to re-direct the current :8040 Page to Https://my.Screenconnectserver.com so that there is no confusion.
We have alot of SC users, and getting them all to be aware of the change is going to be tough, it would make all of our lives MUCH easier if we can just re-direct it.

I have seen a post in the past for this, but it did not work in the end.
We are running the latest version 6.8

Thanks all.

Scott  
#2 Posted : Monday, November 12, 2018 12:46:03 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
So there are several ways you can do this:

-Setup a HTTP to HTTPS redirect as shown here.
-Install and configure the Router service to perform the same redirect, shown here.
-Utilize a separate web application/engine to perform the redirect such as Apache, nginx, iis, etc
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.