logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
__Josh  
#1 Posted : Monday, May 28, 2018 3:45:55 AM(UTC)
__Josh


Rank: Guest

Joined: 5/28/2018(UTC)
Posts: 1
Location: Australia

Hi guys,

I can't open Report Manager, I've rebooted the server, uninstalled and installed the extension, updated the extension.

I'm sure I was able to run a report this time last year.

The process I take is as follows:
From the Administration page, I click on my account, from the menu I select Report Manager, and nothing happens when I click..

I've tried this on 3 different browsers, 2 different machines, and 2 different users with admin privileges.

Does anyone know how to fix this?

Report Manager : Version: 1.8.1
ConnectWise : Version:6.5.16479.6613
OS : Windows 10

Thanks

Scott  
#2 Posted : Wednesday, June 6, 2018 11:55:00 AM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
Is there anything indicative within the Browser's developer console? Ie any errors kicked to the Console or failed Network requests?

If not, I would suggest opening a ticket with our Support team so someone can take a direct look. You can start a chat or send a message from here.
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.