logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
dit  
#1 Posted : Wednesday, May 2, 2018 4:22:20 PM(UTC)
dit


Rank: Newbie

Joined: 4/13/2015(UTC)
Posts: 10
Canada

I recently upgraded from 6.5 to 6.6. After the upgrade, I have this happening on the screen preview panel without touching anything:

https://img42.com/CfxWJ+

Is anyone else experiencing this issue?

Edited by user Wednesday, May 2, 2018 4:22:58 PM(UTC)  | Reason: fixed link

Scott  
#2 Posted : Wednesday, May 2, 2018 4:55:19 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
Thanks for the report, this is a known issue related to the defect described here.
ScreenConnect Team
cgrant  
#3 Posted : Thursday, May 3, 2018 1:58:39 PM(UTC)
cgrant


Rank: Newbie

Joined: 6/30/2012(UTC)
Posts: 5

We are seeing the same issue with 6.6.17808.6681, preview thumbnail jumping around and displaying various screen shots
evputten  
#4 Posted : Friday, May 4, 2018 7:10:10 AM(UTC)
evputten


Rank: Member

Medals: ScreenConnect Advisor: Focus Group MemberLevel 1: Random Act of Kindness! Received One Thanks!

Joined: 7/25/2015(UTC)
Posts: 98
Netherlands
Location: Moerkapelle

Thanks: 3 times
Was thanked: 6 time(s) in 6 post(s)
Fixed with the newest update 6.6.18120.6697 BigGrin

Erik.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.