logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
HDClown  
#1 Posted : Tuesday, April 10, 2018 2:59:08 PM(UTC)
HDClown


Rank: Newbie

Joined: 3/25/2017(UTC)
Posts: 25
United States

Was thanked: 3 time(s) in 3 post(s)
Wasn't sure where else to post this, but forum links indexed in Google are not working any longer, they just take you to the home of the forum.

I also tried to change my email on my profile and the link I was sent does not process, it just dropped me to the home of the forum.

MannyTC  
#2 Posted : Tuesday, April 10, 2018 3:34:26 PM(UTC)
MannyTC


Rank: Advanced Member

Medals: Bug Buster Level One: Spoon!Level 3: Shirt off your back! Received 25 Thanks!

Joined: 2/19/2015(UTC)
Posts: 262
United States
Location: AZ

Thanks: 6 times
Was thanked: 52 time(s) in 45 post(s)
Originally Posted by: HDClown Go to Quoted Post
Wasn't sure where else to post this, but forum links indexed in Google are not working any longer, they just take you to the home of the forum.

I also tried to change my email on my profile and the link I was sent does not process, it just dropped me to the home of the forum.




I wonder if that is related to the recent change of the forum URL to https://controlforum.connectwise.com. I noticed it when all of my devices made me log in to my forum account again a few days ago.
HDClown  
#3 Posted : Tuesday, April 10, 2018 4:24:44 PM(UTC)
HDClown


Rank: Newbie

Joined: 3/25/2017(UTC)
Posts: 25
United States

Was thanked: 3 time(s) in 3 post(s)
That looks like it. I edited the topic reply notification email link I got that still uses forum.screenconnect.com, which doesn't work. Changed it to controlforum.connectwise.com and it worked.

ConnectWise guys: Please edit whatever setting is necessary so emails links are correct. Also please investigate what url rewrite rules are needed so historically indexed results are still working.
SoCo_Systems  
#4 Posted : Tuesday, April 10, 2018 10:27:52 PM(UTC)
SoCo_Systems


Rank: Advanced Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 1/29/2014(UTC)
Posts: 130
Man
United States
Location: Indianapolis, IN

Thanks: 2 times
Was thanked: 21 time(s) in 21 post(s)
Originally Posted by: HDClown Go to Quoted Post


ConnectWise guys: ...please investigate what url rewrite rules are needed so historically indexed results are still working.


+1

I realize it was only a matter of time before ConnectWise set about eliminating the ScreenConnect brand name, but you've got to find a way to redirect the old links.
Scott  
#5 Posted : Monday, April 16, 2018 12:44:41 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
I've sent in a request to the web development team to see what can be done. I'm not super confident that it'll be an easy fix, either way we're looking into it.

As far as the site-specific Google search it looks like we just have to wait for Google to reindex the pages, site:controlforum.screenconnect.com host page gives more results everytime I hit it.
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.