logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
IP  
#1 Posted : Tuesday, December 19, 2017 9:49:32 AM(UTC)
IP


Rank: Newbie

Joined: 9/7/2013(UTC)
Posts: 13
Location: Australia

Reboot to SAFE MODE on Windows 10 but service deosn't start hence rendering SAFE MODE access impossible. (had to use Teamviewer to get in)

What am I missing here?

shawnkhall  
#2 Posted : Saturday, December 23, 2017 2:00:56 AM(UTC)
shawnkhall


Rank: Advanced Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 2/6/2014(UTC)
Posts: 316
Man
United States

Thanks: 6 times
Was thanked: 33 time(s) in 29 post(s)
I've been using SC for years and have never had that problem. Have you experienced this on other machines?
SoCo_Systems  
#3 Posted : Saturday, December 23, 2017 11:40:42 AM(UTC)
SoCo_Systems


Rank: Advanced Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 1/29/2014(UTC)
Posts: 130
Man
United States
Location: Indianapolis, IN

Thanks: 2 times
Was thanked: 21 time(s) in 21 post(s)
The ScreenConnect service is set to start automatically in safe-mode ONLY when you issue the "reboot to safe mode" command from ScreenConnect. Telling Windows to reboot to safe mode doesn't cut it. Could that be your issue?
garymb74  
#4 Posted : Saturday, January 6, 2018 7:10:18 PM(UTC)
garymb74


Rank: Guest

Joined: 1/6/2018(UTC)
Posts: 1
United States

Having the same problem with a client running Windows 10 Home after the latest big Microsoft update. Restarted the computer to safe mode from the ScreenConnect client and the computer cannot start the ScreenConnect service. Had the customer try to start the service manual in services but it fails to start as others have said here. Once the customer restarted the computer into normal mode again I was able to connect. Big issue for me trying to troubleshoot this customer because the computer keeps locking up when booted in normal mode but runs fine in safe mode, so I really need to troubleshoot their computer in safe mode. Hopefully this gets resolved soon.

Gary
Scott  
#5 Posted : Friday, February 9, 2018 2:28:19 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
On a Guest machine where this issue happens consistently and that machine is not connected to the internet via Wifi, is there a ScreenConnect Client (xxx...) entry in the following registry hive:
Code:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SafeBoot\Network
ScreenConnect Team
rohit.rabshette  
#6 Posted : Thursday, March 8, 2018 7:59:40 AM(UTC)
rohit.rabshette


Rank: Guest

Joined: 3/8/2018(UTC)
Posts: 1
India

Having same problem in couple of windows 10 machines.
Scott, I validated but didn't found screen connect client registry hives under HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SafeBoot\Network

Even I checked using internet but still I didn't found any registry hives under above path.

Note:- Couple of machines have freshly OS installed.
Scott  
#7 Posted : Monday, March 12, 2018 11:22:44 AM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
The issue is that something during the Windows Update process is deleting our entry within that hive in some circumstances.

Reinstalling the client should recreate the entry but you can also run the following command from the Commands tab on the Host page in order to create it (just be sure to replace the xxx's with your server's public key thumbprint):

Code:

#!ps
#timeout=90000
New-Item -Path "HKLM:\SYSTEM\CurrentControlSet\Control\SafeBoot\Network" -Name "ScreenConnect Client (xxxxxxxxxxxxxxxx)";
Set-ItemProperty -Path "HKLM:\SYSTEM\CurrentControlSet\Control\SafeBoot\Network\ScreenConnect Client (xxxxxxxxxxxxxxxx)" -Name "(Default)" -Value "Service";
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.