logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
jdiercks  
#1 Posted : Monday, November 27, 2017 8:22:53 PM(UTC)
jdiercks


Rank: Guest

Joined: 11/27/2017(UTC)
Posts: 2

Hi,

I've installed a few extensions such as Reports and Remote System Diagnostics, but they only seem to be accessible if I am logged on as the Cloud Account Administrator. If I log on as a user with the Administrator Role (which has all permissions enabled), the extensions' toolbar icons and menu items do not appear.

Am I missing something?

Thanks.

--Jon

Ben B  
#2 Posted : Monday, November 27, 2017 8:38:48 PM(UTC)
Ben B


Rank: Administration

Medals: Level 2: Lent a Helping Hand! 10 Thanks!

Joined: 10/2/2015(UTC)
Posts: 329

Thanks: 1 times
Was thanked: 71 time(s) in 63 post(s)
Originally Posted by: jdiercks Go to Quoted Post
Hi,

I've installed a few extensions such as Reports and Remote System Diagnostics, but they only seem to be accessible if I am logged on as the Cloud Account Administrator. If I log on as a user with the Administrator Role (which has all permissions enabled), the extensions' toolbar icons and menu items do not appear.

Am I missing something?

Thanks.

--Jon


Hi Jon,

I wasn't able to reproduce the behavior you describe on our cloud instance of Control on version 6.4.15361. I logged into the instance as an instance admin (not the cloud account admin) and was able to view and interact with the extensions tab without issue. I was able to launch the Report Manager modal without issue as well.

If you don't mind, could you attach or link an image that depicts what you're seeing?

Cheers,
Ben
ScreenConnect Team
jdiercks  
#3 Posted : Wednesday, November 29, 2017 12:32:17 AM(UTC)
jdiercks


Rank: Guest

Joined: 11/27/2017(UTC)
Posts: 2

Figured out what I was doing wrong. User "Jon" had both the Administrator Role and a more restrictive "Host" Role assigned. Apparently the most restricted Role wins. I removed the Host Role and all is well. Thanks.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.