logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
kjacksondb  
#1 Posted : Wednesday, November 22, 2017 4:29:29 PM(UTC)
kjacksondb


Rank: Guest

Joined: 11/22/2017(UTC)
Posts: 2
United States

Hey everyone,

My name is Kevin and this is my first post on the forum. We are looking to set up two-factor authentication for all of our ScreenConnect accounts. This isn't a problem for regular accounts but we have run into an issue setting up two-factor for the account that LabTech uses for ScreenConnect. Currently we are using the admin account (renamed of course) for Labtech's use of ScreenConnect but it essentially is just a service account. When we set up two-factor for the account we are no longer able to use ScreenConnect via LabTech as it isn't able to enter the OTP and returns an error. Does anyone have any ideas on how we can configure this or even some ideas on how we can control the logins for this account? An alternative such as limiting where this individual account can long in from would be perfectly fine. Thanks everyone.

-Kevin

Ben B  
#2 Posted : Tuesday, November 28, 2017 2:39:26 PM(UTC)
Ben B


Rank: Administration

Medals: Level 2: Lent a Helping Hand! 10 Thanks!

Joined: 10/2/2015(UTC)
Posts: 329

Thanks: 1 times
Was thanked: 71 time(s) in 63 post(s)
Originally Posted by: kjacksondb Go to Quoted Post
Hey everyone,

My name is Kevin and this is my first post on the forum. We are looking to set up two-factor authentication for all of our ScreenConnect accounts. This isn't a problem for regular accounts but we have run into an issue setting up two-factor for the account that LabTech uses for ScreenConnect. Currently we are using the admin account (renamed of course) for Labtech's use of ScreenConnect but it essentially is just a service account. When we set up two-factor for the account we are no longer able to use ScreenConnect via LabTech as it isn't able to enter the OTP and returns an error. Does anyone have any ideas on how we can configure this or even some ideas on how we can control the logins for this account? An alternative such as limiting where this individual account can long in from would be perfectly fine. Thanks everyone.

-Kevin


Good morning Kevin,

I passed along your question/FR to one of my contacts at Automate. I will update this thread with more information as it becomes available.

Regards,
Ben
ScreenConnect Team
kjacksondb  
#3 Posted : Tuesday, November 28, 2017 6:01:35 PM(UTC)
kjacksondb


Rank: Guest

Joined: 11/22/2017(UTC)
Posts: 2
United States

Thank you Ben, I really appreciate your help.
shawn@proitnd.com  
#4 Posted : Tuesday, February 12, 2019 2:46:13 PM(UTC)
shawn@proitnd.com


Rank: Newbie

Joined: 4/3/2015(UTC)
Posts: 3
United States

We are also experiencing this problem. Is there a recommended way of setting this up?

Edit: I determined that setting the service account used for the integration to not use 2-factor and using a highly complex password works fine for me.

Edited by user Tuesday, February 12, 2019 3:00:40 PM(UTC)  | Reason: resolved issue

mwjohnson  
#5 Posted : Tuesday, February 12, 2019 5:41:18 PM(UTC)
mwjohnson


Rank: Guest

Joined: 10/30/2018(UTC)
Posts: 1
United States

Originally Posted by: shawn@proitnd.com Go to Quoted Post
We are also experiencing this problem. Is there a recommended way of setting this up?

Edit: I determined that setting the service account used for the integration to not use 2-factor and using a highly complex password works fine for me.


This feature was added to the 5.0 version of the Control integration within Automate. That version of the integration requires a minimum version of Automate version 12 patch 5. Please make sure you are on the latest version of Automate (now 2091.2) and ensure your integration is on version 5.0+ in order to use this feature!
Thanks!
Mike Johnson
Product Manager, Automate Product Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.