logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
danielk44  
#1 Posted : Monday, October 2, 2017 8:48:19 AM(UTC)
danielk44


Rank: Guest

Joined: 10/2/2017(UTC)
Posts: 1
Singapore

Hi,

I have configured the following but the otp still not coming out, I can find the user in the lookup form.
Please advise. Thanks

UserPasswordQuestionAttribute - description
SecurityPanel.PasswordQuestionVisible - true
and user active directory account description - goog:UUNTHYXXXXXXXXX


Scott  
#2 Posted : Wednesday, October 4, 2017 10:47:25 AM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
Out of curiosity, if you use the OTP 2FA method does that work?

Also, are the clocks exactly correct on the domain controller, the ScreenConnect server, and the device(s) on which the Google Authenticator is running?
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.