logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
tlucas  
#1 Posted : Wednesday, May 31, 2017 9:36:50 PM(UTC)
tlucas


Rank: Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 2/17/2015(UTC)
Posts: 23
United States

Thanks: 4 times
Was thanked: 3 time(s) in 2 post(s)
I've enabled OTP and put in email:me@domain.com and save everything and when I try to log in, it waits for a few moments and then gives the message "Your login attempt was not successful: The operation has timed out." in red. I tried on a couple of different users. Any thoughts on what to try next?

Scott  
#2 Posted : Tuesday, June 6, 2017 4:21:52 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
Are you using a self-hosted or cloud hosted instance of ConnectWise Control?

Have you configured the SMTP relay?
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.