logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
ScottBeeson  
#1 Posted : Tuesday, November 13, 2018 4:16:08 PM(UTC)
ScottBeeson


Rank: Newbie

Joined: 11/12/2018(UTC)
Posts: 25

Thanks: 8 times
I'm really impressed with your product overall. I love the power and flexibility of the management interface. It's truly amazing.

Unfortunately, I've tested Remote Access on two servers now and the quality is just really bad. Both servers I tested are on the Gigabit LAN. One is a Dell R910 and the other an HP Z800 - Both very capable machines. I have confirmed a sustained 800Mbps connection between the two. Still, the quality of the remote access session is 5-10 times worse than RDP or TeamViewer, not only for FMV but for input latency.

Scott  
#2 Posted : Tuesday, November 13, 2018 4:20:44 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
What type of driver(s) are in use on these servers? Are they Matrox brand drivers by chance?

If you Blank the Guest's Monitor from the Essentials control panel and wait 5-10 seconds, does performance improve?
ScreenConnect Team
ScottBeeson  
#3 Posted : Tuesday, November 13, 2018 4:26:21 PM(UTC)
ScottBeeson


Rank: Newbie

Joined: 11/12/2018(UTC)
Posts: 25

Thanks: 8 times
HP Z800:
This machine has an NVidia GTX780 card and driver. When I blank the screen it actually blanks on my access session too... It's Windows Server 2012.

Dell R910:
I'm actually accessing a VM on this VMWare host. It is an NVidia grid card with the NVidia driver. Blanking the screen here functioned properly but did not improve performance. Watching a YouTube video is still maybe 2 frames per second. This VM runs Windows 10.

Edited by user Tuesday, November 13, 2018 4:28:17 PM(UTC)  | Reason: Not specified

Scott  
#4 Posted : Tuesday, November 13, 2018 4:32:58 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
Ah, thanks for clarifying. We have a known issue with specific Matrox brand video drivers that have an abysmal transfer rate for bitmap images between video and system memory. This doesn't sound like the situation here, however.

Our Relay traffic is implemented via TCP and I would not expect to be able to watch a youtube video in realtime. With that said, we have optimized the encoding/decoding for typical remote support/access use. I would recommend giving our Support team a shout just to rule out anything glaringly obvious.
ScreenConnect Team
ScottBeeson  
#5 Posted : Tuesday, November 13, 2018 4:39:00 PM(UTC)
ScottBeeson


Rank: Newbie

Joined: 11/12/2018(UTC)
Posts: 25

Thanks: 8 times
We don't actually intend to watch videos real-time, it's just an easy benchmark for other remote software.

I will reach out to support when I have time.

Edited by user Tuesday, November 13, 2018 5:12:03 PM(UTC)  | Reason: Not specified

ScottBeeson  
#6 Posted : Tuesday, November 27, 2018 4:00:36 AM(UTC)
ScottBeeson


Rank: Newbie

Joined: 11/12/2018(UTC)
Posts: 25

Thanks: 8 times
I just wanted to follow up to say that we replaced our main router at our office due to some issues and it seems to have helped this as well.

I really love this software, despite a few idiosyncrasies. It's brilliant.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.