logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Benoit Larocque  
#1 Posted : Monday, October 15, 2018 3:31:04 PM(UTC)
Benoit Larocque


Rank: Guest

Joined: 10/15/2018(UTC)
Posts: 1
Canada
Location: Toronto

Greetings,

Quick question for you guys, is Windows XP still supported? I got some hardware that runs WINXP and I want to be able to remote in. I noticed on the main page it says "Yes" but I get a different story in the supported OS documentation.

Can this still be done?

Lemme know.

Mike  
#2 Posted : Wednesday, October 17, 2018 1:35:00 PM(UTC)
Mike


Rank: Administration

Medals: Level 3: Shirt off your back! Received 25 Thanks!

Joined: 5/30/2012(UTC)
Posts: 501
Location: Raleigh, NC

Thanks: 56 times
Was thanked: 82 time(s) in 68 post(s)
Good Morning,

We don't post End of Life O/S on our supported O/S page, but .NET 2.0 and SP3 were the only things needed to connect to Win XP, in the past. I didn't have a machine to test, but I would start there. I can't think of any major architecture changes that would affect that.

Mike B
ScreenConnect Team
Jesseb  
#3 Posted : Wednesday, October 17, 2018 2:54:55 PM(UTC)
Jesseb


Rank: Advanced Member

Medals: ScreenConnect Advisor: Focus Group MemberLevel 1: Random Act of Kindness! Received One Thanks!

Joined: 3/9/2015(UTC)
Posts: 80
United States
Location: Texas

Thanks: 15 times
Was thanked: 20 time(s) in 6 post(s)
I still have a lone XP machine out there, and am able to still connect to it.
shawnkhall  
#4 Posted : Sunday, October 21, 2018 6:46:44 PM(UTC)
shawnkhall


Rank: Advanced Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 2/6/2014(UTC)
Posts: 316
Man
United States

Thanks: 6 times
Was thanked: 33 time(s) in 29 post(s)
Originally Posted by: Jesseb Go to Quoted Post
I still have a lone XP machine out there, and am able to still connect to it.


Me, too.
rssgrinders  
#5 Posted : Tuesday, October 23, 2018 4:41:23 PM(UTC)
rssgrinders


Rank: Guest

Joined: 10/23/2018(UTC)
Posts: 1
Location: Chicago

We have couple hundred XP systems all over the world
with ScreenConnect installed and working without issue.

All SP3 XP systems w. NET 2.0

joshgay1  
#6 Posted : Tuesday, November 13, 2018 10:45:48 PM(UTC)
joshgay1


Rank: Guest

Joined: 11/8/2018(UTC)
Posts: 7
United States
Location: WA

Thanks: 4 times
Have one server 2003 left, and it isn't playing nice with 6.9 at this moment.....
Scott  
#7 Posted: : Wednesday, November 14, 2018 1:41:33 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

You have been a member since:: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
@joshgay1 what specific behavior are you seeing on that one server? Can you post a screenshot? Is there anything within the Application Log in the Event Viewer?
ScreenConnect Team
thanks 1 user thanked Scott for this useful post.
joshgay1 on 11/14/2018(UTC)
joshgay1  
#8 Posted : Wednesday, November 14, 2018 4:54:37 PM(UTC)
joshgay1


Rank: Guest

Joined: 11/8/2018(UTC)
Posts: 7
United States
Location: WA

Thanks: 4 times
Faulting application ScreenConnect.Windows.Client.exe version 6.9.20755.6879, faulting module kernel32.dll, version 5.2.3790.5295, fault address 0x0000bf93.

Server 2003 SP2

If you want a report or access for a bit it can be arranged.

@scott

Edited by user Wednesday, November 14, 2018 6:44:27 PM(UTC)  | Reason: tag scott

joshgay1  
#9 Posted : Wednesday, November 14, 2018 5:15:15 PM(UTC)
joshgay1


Rank: Guest

Joined: 11/8/2018(UTC)
Posts: 7
United States
Location: WA

Thanks: 4 times
Originally Posted by: Scott Go to Quoted Post
@joshgay1 what specific behavior are you seeing on that one server? Can you post a screenshot? Is there anything within the Application Log in the Event Viewer?


See above reply, it crashes itself so shows connected but isn't...
Scott  
#10 Posted : Thursday, November 15, 2018 2:36:50 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

You have been a member since:: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
Thanks for that, we were seeing similar behavior with the one 2K3 VM we have internally. After some research I couldn't verify that it wasn't a problem with the VM itself but your report makes it clearer that's probably not the case.

I've requeued the defect to be investigating and hopefully the fix isn't too complicated.
ScreenConnect Team
thanks 1 user thanked Scott for this useful post.
joshgay1 on 11/15/2018(UTC)
joshgay1  
#11 Posted : Wednesday, November 21, 2018 12:25:58 AM(UTC)
joshgay1


Rank: Guest

Joined: 11/8/2018(UTC)
Posts: 7
United States
Location: WA

Thanks: 4 times
I see newer 6.9 releases in the output stream but nothing available to download? (and then I go back as it had been 10 minutes, and I refresh the page and there is a beta again)....

Edited by user Wednesday, November 21, 2018 12:27:00 AM(UTC)  | Reason: Not specified

Scott  
#12 Posted : Wednesday, November 28, 2018 12:31:41 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

You have been a member since:: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
@joshgay1 it should be listed here now.
ScreenConnect Team
joshgay1  
#13 Posted : Thursday, November 29, 2018 11:42:11 PM(UTC)
joshgay1


Rank: Guest

Joined: 11/8/2018(UTC)
Posts: 7
United States
Location: WA

Thanks: 4 times
Originally Posted by: Scott Go to Quoted Post
@joshgay1 it should be listed here now.


Yes, I managed to catch it likely while it was being refreshed as the download site then added a version, and the output stream may have updated as well, that said I assume 2003 is still a dead soldier for now?
rfc  
#14 Posted : Tuesday, December 4, 2018 11:31:10 AM(UTC)
rfc


Rank: Newbie

Joined: 10/13/2015(UTC)
Posts: 6
Netherlands

Unfortunately we have 1 Server 2003 at our clients.

We are having the same issue:

Quote:
Vastgelopen toepassing: ScreenConnect.WindowsClient.exe, versie: 6.9.21027.6898, vastgelopen module: kernel32.dll, versie: 5.2.3790.5295, vastgelopen op: 0x0000bf93.


We are running: "6.9.21027.6898"
marktoo  
#15 Posted : Saturday, December 8, 2018 12:10:50 AM(UTC)
marktoo


Rank: Advanced Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 3/29/2015(UTC)
Posts: 100
United States
Location: Metro DC

Thanks: 27 times
Was thanked: 10 time(s) in 8 post(s)
Same thing here with a Windows 2003 client and 6.9.21027.6898.

Mark
Scott  
#16 Posted : Tuesday, December 18, 2018 3:46:32 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

You have been a member since:: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
To follow up we have 3 issues affecting Guests running Windows XP in different ways. One fix did make it into 6.9 but while the second issue has been fixed it was not merged into our master until ~1 week ago thus will not be included until 7.0.

The third issue is still under investigation but it is significantly less impactful to the application and doesn't cause an application crash, to my knowledge.
ScreenConnect Team
marktoo  
#17 Posted : Thursday, January 10, 2019 10:54:57 PM(UTC)
marktoo


Rank: Advanced Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 3/29/2015(UTC)
Posts: 100
United States
Location: Metro DC

Thanks: 27 times
Was thanked: 10 time(s) in 8 post(s)
I can confirm that the latest update (6.9.21415.6941) is working correctly with the Windows 2003 client that I mentioned in my previous post (above).

Mark
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.