logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
antau  
#1 Posted : Thursday, May 17, 2018 12:43:14 AM(UTC)
antau


Rank: Guest

Joined: 5/17/2018(UTC)
Posts: 1
Australia

Since upgrading to 6.6 (from 6.4) most of my Windows 7/10 machines are now only showing their IPv6 addresses in the General Tab.
I originally setup dynamic groups to allocate different machines to different locations based on their IPv4 address.

Is there a way/option to only show IPv4 addresses?

Thank you.

Scott  
#2 Posted : Monday, May 21, 2018 1:38:27 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
So this specific property is pulled from the socket to which the client is bound. This information as it is retrieved is unreliable at best due to the several NATs through which the traffic is routed. Due to several related patents we are unable to implement a better system for determining the GuestNetworkAddress of each client.
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.