logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
compvisions  
#1 Posted : Wednesday, April 25, 2018 6:20:03 PM(UTC)
compvisions


Rank: Advanced Member

Joined: 10/3/2013(UTC)
Posts: 64

Thanks: 2 times
Was thanked: 1 time(s) in 1 post(s)
1. How can I export the results of a command I run though the commands interface?
2. I am still seeing data for machines I ended in my database when I run a report. Any ideas?
3. What happened to the extensions? When I click "Browse Online Extensions" I get a blank windows.

Thanks

shawnkhall  
#2 Posted : Thursday, April 26, 2018 9:20:20 PM(UTC)
shawnkhall


Rank: Advanced Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 2/6/2014(UTC)
Posts: 316
Man
United States

Thanks: 6 times
Was thanked: 33 time(s) in 29 post(s)
Originally Posted by: compvisions Go to Quoted Post
1. How can I export the results of a command I run though the commands interface?


It's easiest to do it in real-time with a Trigger.

Originally Posted by: compvisions Go to Quoted Post
2. I am still seeing data for machines I ended in my database when I run a report. Any ideas?


You have to use the database maintenance routines to purge old data.


Originally Posted by: compvisions Go to Quoted Post
3. What happened to the extensions? When I click "Browse Online Extensions" I get a blank windows.


Is it possible you're either not waiting long enough or that the server timeout is set low? The extension list takes a LONG time to load on mine, too. I clocked it at just shy of 3 minutes last week.
thanks 1 user thanked shawnkhall for this useful post.
compvisions on 4/27/2018(UTC)
compvisions  
#3 Posted : Friday, April 27, 2018 2:39:14 AM(UTC)
compvisions


Rank: Advanced Member

Joined: 10/3/2013(UTC)
Posts: 64

Thanks: 2 times
Was thanked: 1 time(s) in 1 post(s)
Thank you shawnkhall. I will try your suggestions. Greatly appreciated.
Scott  
#4 Posted : Friday, April 27, 2018 11:03:46 AM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
Thanks for the answers @shawnkhall I just wanted to add a bit more.

For your first question you can also use a Report to pull the results of any/all commands in an easier to read/csv report.

As far as the Extension Marketplace taking a long time to load, it has to do with this redirect that was setup a week or two ago. We are aware of the slowness and investigating the issue but I don't have an ETA on when it will be addressed.
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.