logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
mikeydobs  
#1 Posted : Thursday, February 22, 2018 7:25:10 PM(UTC)
mikeydobs


Rank: Guest

Joined: 11/22/2016(UTC)
Posts: 2
United States
Location: KY

We had to change the port numbers around for our Control website and the relay. Now about half of our clients are not reconnecting to the Control server. Right clicking the Control icon in the computer management window in Automate and selecting the 'Redeploy' option gets them working again but it is brutal going through each agent individually. I tried running through the integration wizard and pointed it to an existing Control server in hopes that it would trigger a redeploy but that did not work either.

Are there any other options to redeploy the Control client globally?

shawnkhall  
#2 Posted : Saturday, February 24, 2018 1:10:14 AM(UTC)
shawnkhall


Rank: Advanced Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 2/6/2014(UTC)
Posts: 316
Man
United States

Thanks: 6 times
Was thanked: 33 time(s) in 29 post(s)
port redirection. you can use a port redirector app to consume the old port and forward it to the new ports. use this until you're reinstalled all the clients.
Michael L  
#3 Posted : Monday, February 26, 2018 7:43:57 PM(UTC)
Michael L


Rank: Administration

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 8/18/2015(UTC)
Posts: 98
Man
United States

Thanks: 8 times
Was thanked: 14 time(s) in 12 post(s)
You can select all of the machines and do a mass redeploy in Automate 12 -- if you're still running 11, port redirection is your best bet. Make sure to log into the Control web interface and select all, then issue a right click + reinstall from there:
https://docs.connectwise..._upgrade_an_access_agent
ConnectWise Control (ScreenConnect) Support Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.