logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
wil  
#1 Posted : Friday, January 5, 2018 3:11:30 AM(UTC)
wil


Rank: Member

Joined: 6/10/2015(UTC)
Posts: 27

Thanks: 1 times
Was thanked: 1 time(s) in 1 post(s)
(Version 6.2.12963.6312)

Hi,

I've never had much luck with ScreenConnect on Linux, but, I really need it for a new client now.

I am using a testlab and replicating the client's infrastructure - Ubuntu server 16.04 LTS

Firstly, I noticed that if you download and run the installer, on a vanilla install (with ubuntu-desktop package installed), it not only fails to install but creates a lot of package problems making it impossible to install Java as packages go in to a loop and unable to install.

If you however install "default-jre" or "default-jdk" first and run the installer, it seems to get much further but still fails with the following:

UserPostedImage

I just can't believe it is this hard and Ubuntu is listed as a compatible OS... can anyone offer any assistance?

Thanks,

William

Edited by user Friday, January 5, 2018 3:13:29 AM(UTC)  | Reason: Not specified

Scott  
#2 Posted : Monday, January 8, 2018 1:48:27 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
What's in the logfile? You can get the last relevant lines with a command like:

Code:

tail -150 /var/log/screenconnect-xxxxx


Where the x's are you server's public key thumbprint.

Also just to be clear, what's the output of the following command:

Code:

java -version
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.