logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
carl0s  
#1 Posted : Thursday, July 27, 2017 10:01:47 AM(UTC)
carl0s


Rank: Advanced Member

Joined: 1/15/2014(UTC)
Posts: 45
United Kingdom
Location: Manchester

Getting fed up of this now.

I read a thread a short while ago. Is it disable-able or not?

Scott  
#2 Posted : Thursday, July 27, 2017 11:10:43 AM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
Yes, there have been numerous conversations in various places on this forum and there is documentation on the KB about how to disable it.

Here

Here

Here

Here

Also Here

Also, please remember maintain a professional attitude when posting on the forum.
ScreenConnect Team
carl0s  
#3 Posted : Thursday, July 27, 2017 11:14:29 AM(UTC)
carl0s


Rank: Advanced Member

Joined: 1/15/2014(UTC)
Posts: 45
United Kingdom
Location: Manchester

Thanks, yeah I have done the app.config.. it doesn't show in the app.config editor plugin, so I created an app.config, as one didn't already exist on the server.

Will see if it makes a difference.

Honestly between this and the client printer auto creation rubbish, I'm spending a lot of time undoing rubbish lately. We don't have time to be messing about with this sort of crap.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.