logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
teksigns  
#1 Posted : Friday, June 30, 2017 12:29:11 AM(UTC)
teksigns


Rank: Advanced Member

Medals: Bug Buster Level Two: Bugs are more afraid of you than you are of them...ScreenConnect Advisor: Focus Group MemberLevel 2: Lent a Helping Hand! 10 Thanks!

Joined: 6/20/2011(UTC)
Posts: 457
United States
Location: Salisbury, NC (Aka: Gurusonwheels)

Thanks: 17 times
Was thanked: 15 time(s) in 14 post(s)
please read this thread

http://product.screencon...rtup-not-working-on-v63/

a stable product keeps existing functionality intact .

this build has broken features therefore can not be stable .

i would not install this in a production environment until they fix ...


this was reported 3 weeks ago on the focus group . however
the product has been rushed out without fixing .

no telling what else

Edited by user Friday, June 30, 2017 12:31:45 AM(UTC)  | Reason: Not specified

Ben B  
#2 Posted : Friday, June 30, 2017 4:59:43 PM(UTC)
Ben B


Rank: Administration

Medals: Level 2: Lent a Helping Hand! 10 Thanks!

Joined: 10/2/2015(UTC)
Posts: 329

Thanks: 1 times
Was thanked: 71 time(s) in 63 post(s)
Originally Posted by: teksigns Go to Quoted Post
please read this thread

http://product.screencon...rtup-not-working-on-v63/

a stable product keeps existing functionality intact .

this build has broken features therefore can not be stable .

i would not install this in a production environment until they fix ...


this was reported 3 weeks ago on the focus group . however
the product has been rushed out without fixing .

no telling what else


Good afternoon,

A fix for the suspend control at startup issue in 6.3.13466 will be included in a 6.3 hotfix, to be released in the very near future.

Regards,
Ben
ScreenConnect Team
teksigns  
#3 Posted : Tuesday, July 18, 2017 1:01:42 AM(UTC)
teksigns


Rank: Advanced Member

Medals: Bug Buster Level Two: Bugs are more afraid of you than you are of them...ScreenConnect Advisor: Focus Group MemberLevel 2: Lent a Helping Hand! 10 Thanks!

Joined: 6/20/2011(UTC)
Posts: 457
United States
Location: Salisbury, NC (Aka: Gurusonwheels)

Thanks: 17 times
Was thanked: 15 time(s) in 14 post(s)
Originally Posted by: Ben B Go to Quoted Post
Originally Posted by: teksigns Go to Quoted Post
please read this thread

http://product.screencon...rtup-not-working-on-v63/

a stable product keeps existing functionality intact .

this build has broken features therefore can not be stable .

i would not install this in a production environment until they fix ...


this was reported 3 weeks ago on the focus group . however
the product has been rushed out without fixing .

no telling what else


Good afternoon,

A fix for the suspend control at startup issue in 6.3.13466 will be included in a 6.3 hotfix, to be released in the very near future.

Regards,
Ben




no fix ever posted ! STILL HAVE BUGGY 6.3



thanks 1 user thanked teksigns for this useful post.
ddre on 7/18/2017(UTC)
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.