logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Lonnie  
#1 Posted : Tuesday, March 15, 2016 2:16:41 AM(UTC)
Lonnie


Rank: Newbie

Joined: 3/13/2016(UTC)
Posts: 4
United States
Location: Ohio

Thanks: 3 times
Hello we are new to Screen Connect and are loving it so far. One of the draws for us was the ability to run commands without connecting to a machine although we are having some trouble.
Below is everything that I have attempted so far unsuccessfully to run CCleaner silently as seen here

#!cmd
start CCleaner.exe /AUTO




#!cmd
CCleaner.exe /AUTO

I have even tried switching to the folder location of the executable


Is anyone still awake that can provide me with some help ?
Thank you !

KBrownConsulting  
#2 Posted : Tuesday, March 15, 2016 3:22:22 AM(UTC)
KBrownConsulting


Rank: Advanced Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 3/11/2014(UTC)
Posts: 70
United States

Thanks: 13 times
Was thanked: 8 time(s) in 5 post(s)
Try the following:

Code:
#timeout=600000
C:\Path\to\CCleaner\CCleaner.exe /AUTO


Obviously you'll need to specify the correct path to the CCleaner executable. (The %ProgramFiles% or %ProgramFiles(x86)% environment variables may be useful here.)

#timeout=600000 will increase the timeout for the following command to 10min (by default all commands issued from the command dialog are only allowed to run for 10 seconds & then they are killed.) You'll need to either copy & paste both lines into the command window together or press Shift+Enter after the first line if you are typing them manually. See the Wiki entry for more info.


You may also want to check out the Command Toolbox extension.

thanks 2 users thanked KBrownConsulting for this useful post.
Lonnie on 3/15/2016(UTC), promptcare on 6/11/2016(UTC)
Lonnie  
#3 Posted : Tuesday, March 15, 2016 1:21:42 PM(UTC)
Lonnie


Rank: Newbie

Joined: 3/13/2016(UTC)
Posts: 4
United States
Location: Ohio

Thanks: 3 times
Hey KBrownConsulting,
Thank you for the quick reply when I attempted the new command with #timeout=600000 it still does not work. I was remoted into one client when I ran the command (to see if the command had worked) and was kicked out of my session and had to restart the client PC before I was able to re-connect.

Any further suggestions or can anyone else chime in on if you are successfully running CCleaner silently through the command interface !?
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.