logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
ditkar  
#1 Posted : Monday, June 29, 2015 11:11:49 AM(UTC)
ditkar


Rank: Advanced Member

Joined: 7/9/2014(UTC)
Posts: 88
Man
United States

Thanks: 8 times
I am trying to allow few employees to login to screenconnect. These are my technicians at a remote location.

My server has a public ip.
Guest can easily connect.
In web.config under RestrictToIPs, I have my local corporate network ip subnet added.
I try to add the static ip of the remote location, but the host page for remote agents still does not load.
Any idea how this can be achieved?

ScreenConnect v5.1.8473.5522

Edited by user Monday, June 29, 2015 11:17:15 AM(UTC)  | Reason: Not specified

Sean  
#2 Posted : Tuesday, June 30, 2015 4:11:54 PM(UTC)
Sean


Rank: Administration

Medals: Level 3: Shirt off your back! Received 25 Thanks!

Joined: 4/16/2010(UTC)
Posts: 441
Location: Raleigh

Thanks: 5 times
Was thanked: 38 time(s) in 33 post(s)
Using RestrictToIP should work:

You can name multiple IP addresses in a comma-separated list, or you can specify a range of IP addresses by using CIDR notation.

ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.