logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
KBrownConsulting  
#1 Posted : Friday, April 15, 2016 3:50:05 AM(UTC)
KBrownConsulting


Rank: Advanced Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 3/11/2014(UTC)
Posts: 70
United States

Thanks: 13 times
Was thanked: 8 time(s) in 5 post(s)
Mostly I'm just curious what it means. From the 5.6.10661 release log.

Scott  
#2 Posted : Monday, April 18, 2016 1:24:59 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
There was an issue previously where a newly installed Access client would call back and appear as a blank 'no-name' session on the Host page for up to 60 seconds before the Guest's information was collected and displayed. This change corrected that issue so it should happen as soon as the Guest calls back to the server for the first time.
ScreenConnect Team
thanks 1 user thanked Scott for this useful post.
KBrownConsulting on 4/18/2016(UTC)
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.