logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
LTJC  
#1 Posted : Monday, December 14, 2015 8:40:06 PM(UTC)
LTJC


Rank: Newbie

Joined: 12/14/2015(UTC)
Posts: 2
Man
United States
Location: Flowduh

I've got a Debian 8.2 box in which I'm trying to get Screen Connect installed. I built an installer via the unattended access client, using a URL which the Debian box can get to and is permanent. (http://help.screenconnect.com/Building_an_unattended_access_client)

The package installs with a fairly large name, and creates two log files in /var/log/ with even larger names. One of the log files is always empty, while the other log file simply contains "-0500 Exception:" with no further entries.

I am trying to figure out where the configuration might be on the system and how I can resolve this issue and get this Debian box to show up in the management page so I can connect to it remotely.

Thanks!

LTJC  
#2 Posted : Tuesday, December 15, 2015 2:42:31 PM(UTC)
LTJC


Rank: Newbie

Joined: 12/14/2015(UTC)
Posts: 2
Man
United States
Location: Flowduh

The issue seems to have resolved itself when I got into work this morning. I don't have a resolution but it would appear that it just needed some time to show up in the management console.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.