logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
douglasfunk  
#1 Posted : Friday, December 4, 2015 7:00:04 PM(UTC)
douglasfunk


Rank: Newbie

Joined: 12/4/2015(UTC)
Posts: 1
United States

When I run the Elsinore.Screen.Connect.exe

I get a dialog box that states "Application cannot start. Contact the application vendor.

When I click the details box I see in part the following:


+ Error creating the Web Proxy specified in the 'system.net/defaultProxy' configuration section.
+ The requested service provider could not be loaded or initialized

I did remove the 2.0 folder under the AppData\Apps folder.

Any guidance would be helpful. Thanks

Scott  
#2 Posted : Friday, December 11, 2015 2:47:03 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
Can you PM/email me the entire contents of that logfile? That snippit helps, but the full stack trace is really what we need to see.
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.