logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Cooper  
#1 Posted : Tuesday, December 1, 2015 11:06:44 PM(UTC)
Cooper


Rank: Advanced Member

Medals: Bug Buster Level One: Spoon!Level 1: Random Act of Kindness! Received One Thanks!

Joined: 10/28/2015(UTC)
Posts: 46
United States
Location: WA

Thanks: 11 times
Was thanked: 5 time(s) in 5 post(s)
Looks like the change log was updated with version 5.5.9968. We're anxiously awaiting the download to be made available so we can see if this fixes some of our issues since the last beta update.

From the last update, the keep-alive ping seemed to resolve our issues with the screen freezing/locking up when you try to connect to some clients. It was a random issue that has been happening for almost a year now. The latest update says that the keep-alive ping has been 'fixed', but I'm hoping that means we aren't going to have issues with connecting to some clients again.

The biggest problem we have now is that the guest info doesn't show up, and any 'new' machines being added with the build installer show up with absolutely no information in the ScreenConnect interface.

I'm going to be hitting F5 constantly looking for that update :)

myers6mm  
#2 Posted : Wednesday, December 2, 2015 4:50:10 PM(UTC)
myers6mm


Rank: Advanced Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 9/5/2013(UTC)
Posts: 64
Man
Location: Central Kannsas

Thanks: 25 times
Was thanked: 5 time(s) in 5 post(s)
F5 no more! It's in the downloads. Just installed on my VM will see how it goes.
thanks 1 user thanked myers6mm for this useful post.
Cooper on 12/2/2015(UTC)
Cooper  
#3 Posted : Wednesday, December 2, 2015 11:09:57 PM(UTC)
Cooper


Rank: Advanced Member

Medals: Bug Buster Level One: Spoon!Level 1: Random Act of Kindness! Received One Thanks!

Joined: 10/28/2015(UTC)
Posts: 46
United States
Location: WA

Thanks: 11 times
Was thanked: 5 time(s) in 5 post(s)
This latest beta update fixed the problem with the system information not updating, and the build installer not pulling any information from new computers. However, we're back to having a problem with some connections freezing/locking up with some computers.

I think the resetting of the connection between the client and the server every 21+ minutes was 'fixing' our issue. I'll contact support again.
jlsa  
#4 Posted : Thursday, December 3, 2015 3:06:23 PM(UTC)
jlsa


Rank: Newbie

Joined: 12/3/2015(UTC)
Posts: 2
Venezuela

Thanks: 1 times
Hi fellows,

Since the release 5.5.9749 or 5.5.9786 We are having problems with the Chat/Messaging funcionality, sometimes crashing ScreenConnect (the session continues without issues, the icon in the system tray dissapears and reappears) but the message does not arrive at the client.

I already installed the latest release (5.5.9968) and the problem persists...at least for us.

Linux Install overhere.

Do you have problems with the chat/message function?

Thanks for your attention,
Cooper  
#5 Posted : Thursday, December 3, 2015 7:02:35 PM(UTC)
Cooper


Rank: Advanced Member

Medals: Bug Buster Level One: Spoon!Level 1: Random Act of Kindness! Received One Thanks!

Joined: 10/28/2015(UTC)
Posts: 46
United States
Location: WA

Thanks: 11 times
Was thanked: 5 time(s) in 5 post(s)
Originally Posted by: jlsa Go to Quoted Post
Hi fellows,

Since the release 5.5.9749 or 5.5.9786 We are having problems with the Chat/Messaging funcionality, sometimes crashing ScreenConnect (the session continues without issues, the icon in the system tray dissapears and reappears) but the message does not arrive at the client.

I already installed the latest release (5.5.9968) and the problem persists...at least for us.

Linux Install overhere.

Do you have problems with the chat/message function?

Thanks for your attention,


Hello,

No, we haven't had any issues with the chat function, although we don't use that much since we have Skype. I just tested the message function and didn't have a problem.

You'll probably want to post about this problem in the Bug Reports section of the forum, and contact the ScreenConnect support team.
thanks 1 user thanked Cooper for this useful post.
jlsa on 12/3/2015(UTC)
jlsa  
#6 Posted : Thursday, December 3, 2015 11:05:59 PM(UTC)
jlsa


Rank: Newbie

Joined: 12/3/2015(UTC)
Posts: 2
Venezuela

Thanks: 1 times
Thanks for your reply Cooper.

Will check everything on my side before doing that.

Thanks again for taking the time for checking your installation.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.