logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Jake  
#1 Posted : Tuesday, January 17, 2012 2:30:21 PM(UTC)
Jake


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 4/9/2010(UTC)
Posts: 2,061

Thanks: 1 times
Was thanked: 393 time(s) in 188 post(s)
ScreenConnect works with proxy servers. It uses the settings defined in Internet Explorer, also stored in the registry under "HKCU/Software/Microsoft/Windows/CurrentVersion/Internet Settings" ... An issue occurs when the SC guest client runs under different users such as when logged off, viewing UAC windows, etc. It'll run under Local System in these cases. So you'll need to have it pickup the right proxy settings. The best way to accomplish that now is to set the "HKLM\SOFTWARE\Policies\Microsoft\Windows\CurrentVersion\ProxySettingsPerUser" key to DWORD 0. Then re-save the settings under Internet Explorer and ScreenConnect will use those settings under any user.
ScreenConnect Team
thanks 1 user thanked Jake for this useful post.
sklebrun on 8/9/2012(UTC)

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.