logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
jallen  
#1 Posted : Thursday, September 16, 2010 6:07:43 PM(UTC)
jallen


Rank: Newbie

Joined: 9/16/2010(UTC)
Posts: 3
Location: Kansas City

I'm evaluating your software and I've run into a bit of a snag. Everything is pretty straight forward, except for one thing...having the remote machine reboot and restart. I cannot seem to get this to function to work on intranet or internet guest machines. I'm currently using forms authentication and have literally every other feature working properly. Am I overlooking a config file or other setting?

Edited by user Thursday, September 16, 2010 9:42:25 PM(UTC)  | Reason: Not specified

bigdessert  
#2 Posted : Thursday, September 16, 2010 9:23:06 PM(UTC)
bigdessert


Rank: Advanced Member

Medals: ScreenConnect Advisor: Focus Group MemberLevel 3: Shirt off your back! Received 25 Thanks!

Joined: 9/13/2010(UTC)
Posts: 708
Location: Minnesota

Thanks: 1 times
Was thanked: 44 time(s) in 32 post(s)
What operating system is guest and host.

Is guest or host running Java version?

Is the user on the guest machine a limited user?
Guest  
#3 Posted : Thursday, September 16, 2010 9:41:19 PM(UTC)
Guest


Rank: Advanced Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 4/9/2010(UTC)
Posts: 331

Was thanked: 2 time(s) in 2 post(s)
OS on both machines is 7 Ultimate, both users are logged in under admin accounts, UAC has been disabled for testing. Java and .Net are current on both machines, all Windows Updates are installed...Like I said originally, every single feature of ScreenConnect worked flawlessly except the reboot and reconnect.

Edited by user Thursday, September 16, 2010 9:46:20 PM(UTC)  | Reason: clarity

Jake  
#4 Posted : Friday, September 17, 2010 8:57:05 AM(UTC)
Jake


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 4/9/2010(UTC)
Posts: 2,061

Thanks: 1 times
Was thanked: 393 time(s) in 188 post(s)
What behavior are you seeing when you try to initiate the reboot?
ScreenConnect Team
jallen  
#5 Posted : Saturday, September 18, 2010 1:47:30 AM(UTC)
jallen


Rank: Newbie

Joined: 9/16/2010(UTC)
Posts: 3
Location: Kansas City

Well, it brings up a dialog box saying something to the effect of reboot messages aren't configured... It seemed very odd, and after you terminate the dialog, either by 'ok' or closing it nothing happens; waiting for a few minutes did nothing as well. Upon further testing, sending a CTRL+ALT+DEL is doing the same thing on guest machines not on the local network. Everything else is still working fine.
bigdessert  
#6 Posted : Saturday, September 18, 2010 11:22:20 AM(UTC)
bigdessert


Rank: Advanced Member

Medals: ScreenConnect Advisor: Focus Group MemberLevel 3: Shirt off your back! Received 25 Thanks!

Joined: 9/13/2010(UTC)
Posts: 708
Location: Minnesota

Thanks: 1 times
Was thanked: 44 time(s) in 32 post(s)
i believe this behavior is seen if the guest connection is running the java client instead of the .net client.
jallen  
#7 Posted : Sunday, September 19, 2010 2:05:22 AM(UTC)
jallen


Rank: Newbie

Joined: 9/16/2010(UTC)
Posts: 3
Location: Kansas City

If that is the case, is there any way to force the use of the .NET client instead of Java if both are present on the guest machine?
Jake  
#8 Posted : Sunday, September 19, 2010 12:00:26 PM(UTC)
Jake


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 4/9/2010(UTC)
Posts: 2,061

Thanks: 1 times
Was thanked: 393 time(s) in 188 post(s)
Yes, but you'll need to get them to click "this program didn't work for me". We may change the default behavior in a future version
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.