logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
damadhatter  
#1 Posted : Thursday, March 5, 2015 3:00:13 AM(UTC)
damadhatter


Rank: Newbie

Joined: 2/1/2014(UTC)
Posts: 4

I want all traffic to be encrypted back and forth from my ScreenConnect server to my client computers. I also want the web portal login to be encrypted as well.

I added a SSL to my SC server and finally got that working (took a bunch of tweaking) I also want my webportal page to redirect from http to https (easier to explain to a dumb user) which I setup using this article here.

Now my question is about the clients how do I setup the secure connection between them?

Right now my RelayListenUri is set to 8041 (default) since 80 & 443 are used for my web server.

Scott  
#2 Posted : Friday, March 6, 2015 1:58:06 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
The relay traffic is encrypted at rest inside of the application and thus it does not matter on which port you run the service. The session traffic is always, and by default, encrypted.
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.