logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
starbucksgold  
#1 Posted : Wednesday, January 28, 2015 3:18:25 PM(UTC)
starbucksgold


Rank: Newbie

Joined: 1/28/2015(UTC)
Posts: 2
United States
Location: Pensacola

When I logon to the remote agent and review the installation log, I see the following indicating error writing to registry:

MSI (s) (B8:38) [14:21:34:210]: Product: ScreenConnect Client (7616e154a87c457c) -- Error 1406. Could not write value to key \Software\Classes\sc-7616e154a87c457c\shell\open\command. System error . Verify that you have sufficient access to that key, or contact your support personnel.

Error 1406. Could not write value to key \Software\Classes\sc-7616e154a87c457c\shell\open\command. System error . Verify that you have sufficient access to that key, or contact your support personnel.

Action ended 14:21:34: InstallFinalize. Return value 3.

Action ended 14:21:34: INSTALL. Return value 3.

MSI (s) (B8:38) [14:21:34:257]: Product: ScreenConnect Client (7616e154a87c457c) -- Installation failed.

MSI (s) (B8:38) [14:21:34:257]: Windows Installer installed the product. Product Name: ScreenConnect Client (7616e154a87c457c). Product Version: 5.0.8132.5459. Product Language: 1033. Installation success or error status: 1603.

How would I go about resolving this issue?
Scott  
#2 Posted : Friday, January 30, 2015 3:16:01 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,764
United States

Thanks: 3 times
Was thanked: 338 time(s) in 292 post(s)
Does this only happen on a single machine or do you see the installation fail on multiple clients?

Does it happen if you try to run the installer(s) manually?
ScreenConnect Team
starbucksgold  
#3 Posted : Friday, January 30, 2015 5:50:37 PM(UTC)
starbucksgold


Rank: Newbie

Joined: 1/28/2015(UTC)
Posts: 2
United States
Location: Pensacola

This installation error only happens on a specified machine and does happen if I run the installer manually. Thanks.

Jeff
neweggeek  
#4 Posted : Thursday, September 27, 2018 11:23:44 AM(UTC)
neweggeek


Rank: Guest

Joined: 4/9/2018(UTC)
Posts: 5
Man
United States
Location: Pittsburgh, PA

I just had this issue and thought I would add my resolution to the page.

My issue was that something had corrupted the msi initially used to install screenconnect.

Navigate to
C:\Windows\Installer\

find the msi with the description of screenconnect.

rename the file .old or .bak

take the name of the file you just renamed and name your screenconnect msi the same thing.
place the downloaded msi into the folder and run it.

example:

My msi stored on my machine. (your name will most likely be different)
C:\Windows\Installer\560cabd.msi

rename to 560cabd.msi.old

my downloaded installer is ConnectWiseControl.ClientSetup.msi
rename to 560cabd.msi and place it in the C:\Windows\Installer\ folder.


Hope this helps!
Users browsing this topic
Similar Topics
3.1.1 Installation error 1336 (Installation Help)
by Guest 6/4/2018 8:04:59 AM(UTC)
rpm installation error (Bug Reports)
by Mc128k 9/9/2013 8:49:12 AM(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.