logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Sean  
#1 Posted : Tuesday, April 16, 2013 2:23:18 PM(UTC)
Sean


Rank: Administration

Medals: Level 3: Shirt off your back! Received 25 Thanks!

Joined: 4/16/2010(UTC)
Posts: 441
Location: Raleigh

Thanks: 5 times
Was thanked: 38 time(s) in 33 post(s)
We have seen some cases where the culprit was the permissions to the C:\Users\MyName\AppData\Local\Temp directory, where ScreenConnect did not have permission to create its own folder in there.

Turns out the cause was Adobe Acrobat XI on Windows 8: Windows 8 Security Forum.
ScreenConnect Team

FallenHoot  
#2 Posted : Tuesday, June 11, 2013 4:03:39 PM(UTC)
FallenHoot


Rank: Member

Joined: 5/29/2013(UTC)
Posts: 23

Thanks: 3 times
I have been getting some black screens as well. My issue must have been internet connection. I had to use my Go-To-Meeting to get on this computer.
Sean  
#3 Posted : Friday, June 14, 2013 11:34:42 AM(UTC)
Sean


Rank: Administration

Medals: Level 3: Shirt off your back! Received 25 Thanks!

Joined: 4/16/2010(UTC)
Posts: 441
Location: Raleigh

Thanks: 5 times
Was thanked: 38 time(s) in 33 post(s)
Can you please contact support@screenconnect.com so we can take a look at this?
Thanks!
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.