logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Havenridge  
#1 Posted : Monday, September 10, 2018 5:16:09 PM(UTC)
Havenridge


Rank: Guest

Joined: 9/10/2018(UTC)
Posts: 1
United States

Typically if we want to relay mail through our spam filter ProofPoint, we have to enter in the public IP addresses of the servers where mail is coming from. I checked with support and they said it is a large and ever changing set of IPs and they suggested using a user account for authentication.

Two issues with that, #1 the account password is in clear text in the web.config file and #2 it shows the "client domain" as the SC domain. I don't know if this is why the tests are failing, but test is failing.

Web.config file has this:

<mailSettings>
<smtp from="donotreply@MyRealDomain.us">
<network host="outbound-us1.ppe-hosted.com" clientDomain="SC-Vanity-Domain.screenconnect.com"
password="PasswordInClearText" userName="me@MyRealDomain.us" />
</smtp>

Does anyone relay through a spam filter service? Does email work?
I haven't seen a spot to change the client domain for email to see if that helps.

Thanks in advance.

-Joel

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.