logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
bp4Christ  
#1 Posted : Monday, August 27, 2018 1:55:54 PM(UTC)
bp4Christ


Rank: Guest

Joined: 8/27/2018(UTC)
Posts: 2

I have done extensive testing and I am still having orphan printers occurr after the 6.7 update. I spoke with support and they said to update ALL of my clients in order for the fix to be applied. I have over 1000 clients and it is not necessarily realistic for me to update all of them in a timely manner. I tried doing a mass update last week and not all were updated.

Why would applying the updated to the specific clients that are experiencing the issue, not resolve the issue? Why do all of my clients need to be updated? I have no opposition to updating, but I work for an MSP and we have over 1000 (as I mentioned earlier).

Does anyone have any suggestions? Is anyone else still expereincing the issue?

In terms of troubleshooting, I have used the affected users account and have experienced the issue. I have created a test account with identical role permissions and the issue still occurs. I have narrowed it down to the printinsession permission. I re-confirmed this by adding the printinsession permission to our admin account (which we do not use in order to prevent our internal printers from being added to client machines) and the issue occured with the permission enabled on this admin account. I am completely out of ideas and I question the answser I received from support.

I appreciate any help! Thanks so much!
bp4Christ  
#2 Posted : Tuesday, August 28, 2018 6:23:17 PM(UTC)
bp4Christ


Rank: Guest

Joined: 8/27/2018(UTC)
Posts: 2

I need to clarify that when I was referring to my "connections", I should have been calling them "Agents"
Michael L  
#3 Posted : Tuesday, September 4, 2018 7:14:44 PM(UTC)
Michael L


Rank: Administration

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 8/18/2015(UTC)
Posts: 94
Man
United States

Thanks: 9 times
Was thanked: 13 time(s) in 11 post(s)
Hi bp4Christ,

Are you able to find out what steps exactly are being taken before the printers become orphaned? In the registered 6.6 bug, they were only getting stuck/left behind if the user logged out of Windows and back in (or just used the 'switch users' function in Windows). If there's a bug in 6.7 still, we'd need to make sure that the server and Guest client that is being connected to are both using 6.7, and also that the printers in there weren't previously left behind.

If you can PM me the ticket number, I will take a look at it for you from this side.

Thanks!
ConnectWise Control (ScreenConnect) Support Team
BenG@lvmedit.com  
#4 Posted : Thursday, October 4, 2018 3:48:09 PM(UTC)
BenG@lvmedit.com


Rank: Guest

Joined: 10/4/2018(UTC)
Posts: 1
United States
Location: Nevada

Hi bp4Christ,

I run into the same problem of printers being left behind, I followed all the same suggestions. After some searching and a little testing I found the following. At the top make you selection, on the right click Run Command and paste in the command below. It will go through every agent and remove those stuck printer.

Remove those stuck printer – Replace Highlighted with your name or SC username:
wmic printer where "name LIKE '%%CONTROLUSERNAMEHERE%%'" delete


Hope this helps.
Ben
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.