logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
CDEvans  
#1 Posted : Monday, August 20, 2018 12:26:46 PM(UTC)
CDEvans


Rank: Guest

Joined: 8/20/2018(UTC)
Posts: 1
Location: UK

Hi all.

I have a HP workstation with an Nvidia NVS310 GCard running Windows Server 2016 as a Hyper-V host.
Nvidia driver version is the latest - 23.21.13.9189 and the Screen connect version is the latest - 6.7.19388.6796.

Using ConnectWise is fine, but when trying to RDP off that box to another or using the Hyper-V manager to connect to a VM both produce a black screen for the machine I'm trying to RDP too or connect to NOT the workstation.

If I drop the workstations video driver down to the basic generic one, everything works but I'm limited to 800x600 which is unusable.

It's clearly a driver issue but does anyone have any suggestions?

Cheers.

Addition:
Blanking out the clients monitor blanks out what I can see as well. :(

Edited by user Monday, August 20, 2018 2:26:28 PM(UTC)  | Reason: Not specified

SoCo_Systems  
#2 Posted : Tuesday, August 21, 2018 10:05:25 AM(UTC)
SoCo_Systems


Rank: Advanced Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 1/29/2014(UTC)
Posts: 101
Man
United States
Location: Indianapolis, IN

Was thanked: 13 time(s) in 13 post(s)
Is there a monitor connected to the computer? I've had some issues like that when I connect to systems with no monitor connected, or to certain laptops when the lid is closed. Not all, just some. I never found a good solution for the laptops, but for the ones without monitors connecting a display emulator fixed it.
https://www.amazon.com/dp/B07549TTSF for example
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.