logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
dzed  
#1 Posted : Saturday, August 11, 2018 12:17:19 AM(UTC)
dzed


Rank: Guest

Joined: 8/11/2018(UTC)
Posts: 1
Australia
Location: Greensborough

I use a vbs script to install Trend Micro onto domain client machines - when the machine is joined to the domain, at logon the script checks to see if it is already installed and if not it installs Trend. has anyone used this method to install screenconnect and if so can you share the details?
Thanks
Darren

shawnkhall  
#2 Posted : Sunday, August 12, 2018 12:40:30 AM(UTC)
shawnkhall


Rank: Advanced Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 2/6/2014(UTC)
Posts: 316
Man
United States

Thanks: 6 times
Was thanked: 33 time(s) in 29 post(s)
yes, I posted a sample of how I do something very similar a few years ago. here's the page where i shared the code and others have provided samples:
https://controlforum.con...-from-Logmein-to-SC.aspx
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.