logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Mickele  
#1 Posted : Monday, May 7, 2018 10:06:29 AM(UTC)
Mickele


Rank: Guest

Joined: 5/7/2018(UTC)
Posts: 5
Location: South Africa

Hi there,


Does anyone know how to fix this?


You click on the extensions menu and you get an internal error.


×Error
Internal Server Error

Administration > Extensions

Mickele  
#2 Posted : Monday, May 7, 2018 2:44:45 PM(UTC)
Mickele


Rank: Guest

Joined: 5/7/2018(UTC)
Posts: 5
Location: South Africa

Anyway to reload the whole extension section?
Scott  
#3 Posted : Tuesday, May 15, 2018 11:43:47 AM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,764
United States

Thanks: 3 times
Was thanked: 338 time(s) in 292 post(s)
Just close the Extension Marketplace modal and reopen it to reload the browser. Do you still see this exception? Does it happen immediately when clicking on 'Browse Online Extensions' or does it take a short while to throw?

What version of ConnectWise Control are you using and on what server OS is it installed if on-premise?
ScreenConnect Team
Mickele  
#4 Posted : Tuesday, May 15, 2018 11:55:36 AM(UTC)
Mickele


Rank: Guest

Joined: 5/7/2018(UTC)
Posts: 5
Location: South Africa

Hi there,


I go to Admin > Click extension. Instant Pop up Internal Server Error. Then i close , see the loading wheel. Server 2008 R2 Off-site Remotely hosted. Version:6.3.13446.6374






GIF: https://imgur.com/K30AfBM

Edited by user Tuesday, May 15, 2018 12:00:04 PM(UTC)  | Reason: Not specified

ebell  
#5 Posted : Wednesday, May 16, 2018 9:09:46 PM(UTC)
ebell


Rank: Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 5/13/2014(UTC)
Posts: 27
United States
Location: Texas

Thanks: 28 times
Was thanked: 5 time(s) in 3 post(s)
Have you tried disabling any custom extensions? Sounds like something could have gone awry with one of them. Has anything changed on the server side?
Scott  
#6 Posted : Monday, May 21, 2018 1:39:26 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,764
United States

Thanks: 3 times
Was thanked: 338 time(s) in 292 post(s)
Also, to what value is the Web Resource ExtensionsPanel.BaseUrl set? You can check from the Appearance tab on the Administration page.
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.