logo
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
M_Albert  
#1 Posted : Saturday, May 5, 2018 2:40:13 AM(UTC)
M_Albert


Rank: Member

Medals: Level 1: Random Act of Kindness! Received One Thanks!

Joined: 6/20/2013(UTC)
Posts: 35
Location: Alaska

Thanks: 10 times
Was thanked: 1 time(s) in 1 post(s)
I've just upgraded to 6.6.18120, and now when I try to log in from outside the company, I'm getting "Object reference not set to an instance of an object." and cannot log in. I'm tied to my active directory, and using the very same admin account I used this morning with no issues.

I had the problem earlier in the day at work, immediately after upgrade, but was able to log in when I used the actual hostname of the server: http://hostname:8040/login. But now that I'm away, I'm trying to use http://support.companydomain.com:8040/login and I'm getting the expected login page, but it's giving me the above error.

Any ideas or suggestions?


EDIT-- well this is weird. I modified my URL to go to http://support.companydomain.com:8040/administration instead of /login, and this time I got an authentication error, which I would expect. But when I put my credentials in, it allowed me to log in, landing at the administration page. I logged out, closed the browser, reopened and tried to connect using my normal /login URL and this time it worked properly. I logged out and back in a few more times and every time worked fine, so I guess I'm all good for the time being.

Edited by user Saturday, May 5, 2018 2:46:19 AM(UTC)  | Reason: Not specified

Scott  
#2 Posted : Tuesday, May 15, 2018 11:45:26 AM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,811
United States

Thanks: 3 times
Was thanked: 345 time(s) in 299 post(s)
Are you still able to replicate this problem? If so, can you give our Support team a shout so someone can take a direct look?

I believe you can just start a chat with them to create a ticket here.
ScreenConnect Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.