logo

The ConnectWise Control forum has moved to ConnectWise University! This forum has been locked and is in read-only mode. Click here for instructions on how to access the new forum.

Welcome Guest! You can not login or register.

Notification

Icon
Error

Options
Go to last post Go to first unread
ccannon  
#1 Posted : Monday, January 16, 2017 3:34:39 PM(UTC)
ccannon


Rank: Guest

Joined: 1/16/2017(UTC)
Posts: 1
Canada

Thanks: 1 times
Looking to run a report of all PC names to include in inventory list for client.

If I run the 'Name'property alone it exports all names for all session groups.
I have tried to add the CustomProperty1 field with a filter CustomProperty1 LIKE 'NOSP*' and the report is empty.

I'm sure I'm missing something simple here.
Help is very much appreciated.
Chris

Scott  
#2 Posted : Wednesday, January 18, 2017 7:32:45 PM(UTC)
Scott


Rank: Administration

Medals: Level 4: Wise Old Owl! Received 100 Thanks!

Joined: 3/28/2014(UTC)
Posts: 2,862
United States

Thanks: 3 times
Was thanked: 351 time(s) in 303 post(s)
I think you have to use % instead of * for a wildcard. The following seemed to pull the information you wanted within a Report if CustomProperty1 was set to admin:

UserPostedImage
ScreenConnect Team
thanks 1 user thanked Scott for this useful post.
ccannon on 1/18/2017(UTC)
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.